Highlighted

Issue with bleeds/margins/crop marks when exporting from InDesign

New Here ,
Mar 24, 2020

Copy link to clipboard

Copied

Okay, so this has been driving me up the wall all day. Adobe Support has been ZERO help and I'm at my wit's end here.

 

I am working in the newest version of Adobe InDesign CC. I designed my book with 0.5" outer margins, and 0.75" inner margins, with 0.125" document bleeds. When I try to export the book as a PDF/X-1a:2001 and using document bleed settings but NOT using crop marks, as required by Ingram Spark, my margins change to both being 0.5" on the PDF. The only way I can get my margins to remain the right sizes is if I do include the crop marks, but Ingram doesn't allow that. I've never had this issue before and I can't for the life of me figure out what's causing it. Why would including or not including crop marks effect the way I've formatted the margins on my book? How can I export without crop marks, but with bleeds, and not lose my margin formatting?

 

Also, I have created some brand now experimental files to check if just my book file got messed up, but the issue is present in any file I try to export under these parameters.

Topics

Import and export, Print

Views

476

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with bleeds/margins/crop marks when exporting from InDesign

New Here ,
Mar 24, 2020

Copy link to clipboard

Copied

Okay, so this has been driving me up the wall all day. Adobe Support has been ZERO help and I'm at my wit's end here.

 

I am working in the newest version of Adobe InDesign CC. I designed my book with 0.5" outer margins, and 0.75" inner margins, with 0.125" document bleeds. When I try to export the book as a PDF/X-1a:2001 and using document bleed settings but NOT using crop marks, as required by Ingram Spark, my margins change to both being 0.5" on the PDF. The only way I can get my margins to remain the right sizes is if I do include the crop marks, but Ingram doesn't allow that. I've never had this issue before and I can't for the life of me figure out what's causing it. Why would including or not including crop marks effect the way I've formatted the margins on my book? How can I export without crop marks, but with bleeds, and not lose my margin formatting?

 

Also, I have created some brand now experimental files to check if just my book file got messed up, but the issue is present in any file I try to export under these parameters.

Topics

Import and export, Print

Views

477

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 24, 2020

Copy link to clipboard

Copied

Katy, you realize this makes no sense, right? Are your master page margins the same as your document page margins?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 24, 2020

Copy link to clipboard

Copied

Here's what's going on. See attached screen shot. Without the crop marks showing, your outer .5 inch margins are looking like your inner .75 inch margins due to the .125 inch bleed.Screen Shot 2020-03-24 at 9.53.41 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 24, 2020

Copy link to clipboard

Copied

That is what makes no sense, Scott. If my margins are 0.5/0.75, and my bleeds on all outer sides are 0.125, then the bleeds+margin should be 0.625/0.75. They would still be different.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
rob day LATEST
Adobe Community Professional ,
Mar 25, 2020

Copy link to clipboard

Copied

What does Acrobat’s Properties panel show for the page size? It should be (0.125"+ID page width) X (0.25"+ID page height).

 

Keep in mind InDesign allows you to have custom page dimensions, so a page’s dimensions might not match the document setup‘s dimensions. Select a page with the Page tool and the Transform panel will show its dimensions.

 

Also, the default PDF/X-1a preset sets the Bleeds to 0 with Use Document Bleed Settings unchecked

 

Screen Shot 8.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
Mar 25, 2020

Copy link to clipboard

Copied

You may find it helpful to turn on Output Preview in Acrobat, if you have not already done so. Tools> Print Production> Output Preview, click on Show art, trim & bleed boxes, The bleed box should be on the outside edge of the PDF and the trim box should be .125" in from the bleed. Click on the Set Page Boxes button and Apply to: Trim box, this will show you the actual page (trim) size of your PDF, where as the size indicated at the bottom left corner of the PDF is the overall PDF size (page size plus bleed and crop marks).

Trim box size.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...