Highlighted

Issue with Control Z Not Working Properly

New Here ,
May 27, 2020

Copy link to clipboard

Copied

Last couple days I've noticed my Control Z shortcut isn't working properly. Instead of it undo-ing my last step, it sends my document back to the state of when it was last saved. I noticed if I go up to edit>undo it does the same exact thing (so there's something wrong with my inDesign, not my computer). This is sending me up the wall. Anyone have any suggestions? I thought the most recent updates would fix this. I downloaded all the updates that were available, opened up my file and it's still not working. 

Adobe Community Professional
Correct answer by Derek Cross | Adobe Community Professional

I suggest you reset your InDesign preferences:

 

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialog appears, ask you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

TOPICS
Bug, Performance

Views

247

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with Control Z Not Working Properly

New Here ,
May 27, 2020

Copy link to clipboard

Copied

Last couple days I've noticed my Control Z shortcut isn't working properly. Instead of it undo-ing my last step, it sends my document back to the state of when it was last saved. I noticed if I go up to edit>undo it does the same exact thing (so there's something wrong with my inDesign, not my computer). This is sending me up the wall. Anyone have any suggestions? I thought the most recent updates would fix this. I downloaded all the updates that were available, opened up my file and it's still not working. 

Adobe Community Professional
Correct answer by Derek Cross | Adobe Community Professional

I suggest you reset your InDesign preferences:

 

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialog appears, ask you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

TOPICS
Bug, Performance

Views

248

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 27, 2020 0
Adobe Community Professional ,
May 27, 2020

Copy link to clipboard

Copied

I suggest you reset your InDesign preferences:

 

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialog appears, ask you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2020 0