Highlighted

Issue with Illustrator file layer visibility in InDesign

New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

I have an illustrator file linked in my InDesign document. It has worked perfectly previously, but now it stopped showing one layer. on the layer is 4 pictures with clipping masks. I have tried adding a random line in the same layer to see if that would appear, and it does, just not the 4 pictures.  

 

When I update the illustrator file and the file in InDesign turns in to the "broken link picture" I can see the missing pictures in the preview, but not when I actually relink the file. 

 

I have tried to rick click on the file and choose object layer options, and make sure that the layer is visible. is have also tried all "update link options" nothing works. 

 

 

{Renamed by MOD}

 

 

 

 

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

How old is the .ai file? I sometimes run into layer visibility issues with really old .ai files. Try opening it (again) in Illustrator and use Save as. Set the version to Illustrator 2020 and enable Create PDF compatible file. Update the link in InDesign to see if that makes the difference.

 

If not, I'm happy to look at the doc. I would just need the one InDesign page with the issue and the .ai file. You can message it privately if you like by clicking my name above this post.

 

~Barb 

TOPICS
Bug, How to

Views

131

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with Illustrator file layer visibility in InDesign

New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

I have an illustrator file linked in my InDesign document. It has worked perfectly previously, but now it stopped showing one layer. on the layer is 4 pictures with clipping masks. I have tried adding a random line in the same layer to see if that would appear, and it does, just not the 4 pictures.  

 

When I update the illustrator file and the file in InDesign turns in to the "broken link picture" I can see the missing pictures in the preview, but not when I actually relink the file. 

 

I have tried to rick click on the file and choose object layer options, and make sure that the layer is visible. is have also tried all "update link options" nothing works. 

 

 

{Renamed by MOD}

 

 

 

 

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

How old is the .ai file? I sometimes run into layer visibility issues with really old .ai files. Try opening it (again) in Illustrator and use Save as. Set the version to Illustrator 2020 and enable Create PDF compatible file. Update the link in InDesign to see if that makes the difference.

 

If not, I'm happy to look at the doc. I would just need the one InDesign page with the issue and the .ai file. You can message it privately if you like by clicking my name above this post.

 

~Barb 

TOPICS
Bug, How to

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 09, 2020 0
Adobe Community Professional ,
Jun 09, 2020

Copy link to clipboard

Copied

How old is the .ai file? I sometimes run into layer visibility issues with really old .ai files. Try opening it (again) in Illustrator and use Save as. Set the version to Illustrator 2020 and enable Create PDF compatible file. Update the link in InDesign to see if that makes the difference.

 

If not, I'm happy to look at the doc. I would just need the one InDesign page with the issue and the .ai file. You can message it privately if you like by clicking my name above this post.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Adobe Employee ,
Jun 26, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I hope your issue is resolved by now. We'd appreciate if you can mark the earlier response correct. If you used any other method, we'd request sharing the solution with us. It'll help other users with similar concern.

If you still have issue, please share the information asked in earlier responses.

Looking forward to your response.


Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0