Highlighted

Issue with media controller panel in Published Online documents

Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

Hi people

 

I am getting an issue with video within my InDesign documents that are Published Online.

I do not want any Controller to appear under a video in the final published version – I just want the video to play once on page load – but of course the Controller option has been removed from the Media palette in InDesign. 

This has been working fine in all the documents that I have published recently, ie the Controller doesn't appear, but in the last day or so, the Controller has decided to appear by default in my published documents. And I cannot find any way to turn it off!

 

Any ideas please? My fear is that there is nothing I can do about it. I'm runing the very latest version of InDesign, v16.0.

 

Regards

Tony

Adobe Community Professional
Correct answer by CIA_Design | Adobe Community Professional

Hello just find the answer. 

https://helpx.adobe.com/indesign/user-guide.html/indesign/using/movies-sounds.ug.html

 

*The Controller option is available only for InDesign version 14.0.3 or before.

 

If needed a uservoice request can be a solution 😉 https://indesign.uservoice.com/

TOPICS
Publish online

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with media controller panel in Published Online documents

Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

Hi people

 

I am getting an issue with video within my InDesign documents that are Published Online.

I do not want any Controller to appear under a video in the final published version – I just want the video to play once on page load – but of course the Controller option has been removed from the Media palette in InDesign. 

This has been working fine in all the documents that I have published recently, ie the Controller doesn't appear, but in the last day or so, the Controller has decided to appear by default in my published documents. And I cannot find any way to turn it off!

 

Any ideas please? My fear is that there is nothing I can do about it. I'm runing the very latest version of InDesign, v16.0.

 

Regards

Tony

Adobe Community Professional
Correct answer by CIA_Design | Adobe Community Professional

Hello just find the answer. 

https://helpx.adobe.com/indesign/user-guide.html/indesign/using/movies-sounds.ug.html

 

*The Controller option is available only for InDesign version 14.0.3 or before.

 

If needed a uservoice request can be a solution 😉 https://indesign.uservoice.com/

TOPICS
Publish online

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 28, 2020 0
Adobe Community Professional ,
Oct 28, 2020

Copy link to clipboard

Copied

Hello, if it's possible can yu share with us 1 or more link to see? have you try an other browser?

Just quick test on my side and no controller on the video

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0
Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

Good morning

 

Thanks for getting back to me. I'm using the latest version of InDesign (2021, 16.0), although I've tested using an idml file in older versions of ID (14.0.3 and 15.1.2) and there is no difference.

 

I've tried Chrome, which is my default browser, and also Safari and Firefox. Same issues.

Just to clarify, I do NOT want any Controller appearing under the video in my published documents. I just want it to play once on page load and then stop. This was fine until a couple of days back. The Controller didn't appear by default. But the Controller is now appearing by default, even if through the old 14.0.3 version of ID where the Controller options are turned to None in the Media panel.

 

And today when I publish, I physically need to hit the Play button in the Controller of the published version for the video to play. It won't play on page load by default. It looks like Adobe has installed something into the Publish Online process that dictates how video appears in the published document, and the user can do nothing about it! 😩

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 1
Adobe Community Professional ,
Oct 28, 2020

Copy link to clipboard

Copied

Hello just find the answer. 

https://helpx.adobe.com/indesign/user-guide.html/indesign/using/movies-sounds.ug.html

 

*The Controller option is available only for InDesign version 14.0.3 or before.

 

If needed a uservoice request can be a solution 😉 https://indesign.uservoice.com/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 1
Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

*The Controller option is available only for InDesign version 14.0.3 or before.

 

Thanks. I appreciate that is the case. My point really is that there is no way whatsoever of publishing online so that a Controller DOESN'T appear by default under my videos. I don't want the Controller. But there is no way of NOT having it there. Agreed? I need to establish this fact in order to explain the situation to a client.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0
Adobe Community Professional ,
Oct 28, 2020

Copy link to clipboard

Copied

Yes after the version 14.03 no option for the controllers on the video like said in the user guide

I Just retest with ID 2021 before this message and i have the controllers. I will do a Feature request to bring back this option and i will share the link to vote! 😉

 

But you can try to modify with ID 14 but it will be very painful 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0