Highlighted

Issue with Object style in InDesign.

Participant ,
Jul 15, 2020

Copy link to clipboard

Copied

Hi

 

I am trying to create a object style something I have done it feels like a million times before.

 

In the latest release I create the style pretty simple, rounded corners, filled white and text ofset from all sides.

The first issue is the offset will only do evenly from all sides, if I unchcek the chain icon and make a change to one side it still does it evenliy from all sides, I assume this is a bug.

 

As soon as I click save I note that this brand new style has a plus sign next to. Holding alt and clicking it has no effect.

 

If I go ahead and create a new text box and apply this style, the offset and the rounded corners are not applied and there is an + sign next to, alt clicking it has no effect.

 

Seemingly there is nothing I can do. I tried creating a brand new object style and new text style within the object style all with the same effect.


Any advice?

 

{Renamed by MOD}

Adobe Community Professional
Correct answer by brianp311 | Adobe Community Professional

Works fine for me. You have overridden something that is preventing you from changing the inset on an individual basis. Only way I can tell is by seeing the document. It's not a bug. 

Screen Shot 2020-07-16 at 10.03.15 AM.png

Topics

Bug, How to

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with Object style in InDesign.

Participant ,
Jul 15, 2020

Copy link to clipboard

Copied

Hi

 

I am trying to create a object style something I have done it feels like a million times before.

 

In the latest release I create the style pretty simple, rounded corners, filled white and text ofset from all sides.

The first issue is the offset will only do evenly from all sides, if I unchcek the chain icon and make a change to one side it still does it evenliy from all sides, I assume this is a bug.

 

As soon as I click save I note that this brand new style has a plus sign next to. Holding alt and clicking it has no effect.

 

If I go ahead and create a new text box and apply this style, the offset and the rounded corners are not applied and there is an + sign next to, alt clicking it has no effect.

 

Seemingly there is nothing I can do. I tried creating a brand new object style and new text style within the object style all with the same effect.


Any advice?

 

{Renamed by MOD}

Adobe Community Professional
Correct answer by brianp311 | Adobe Community Professional

Works fine for me. You have overridden something that is preventing you from changing the inset on an individual basis. Only way I can tell is by seeing the document. It's not a bug. 

Screen Shot 2020-07-16 at 10.03.15 AM.png

Topics

Bug, How to

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Jul 15, 2020

Copy link to clipboard

Copied

Incedently when I open up the object style the rounded corners option is applied, yet it steadfastly refuses to apply it. Bug?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 15, 2020

Copy link to clipboard

Copied

Is the Object Style based on another Object Style that may have corrupted settings? Is it based on the [Basic Graphics Frame] or [Basic Text Frame] that you may also have overridden? With no doc open, check those base styles and make sure they are not overridden, and they are set the way you want them. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jul 15, 2020

Copy link to clipboard

Copied

Hi there it is based on 'none'

 

The other object styles created a long while ago work as intended.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 15, 2020

Copy link to clipboard

Copied

Can you post the indd file or a test version with the Object Style? It could be that the containing Paragraph Style is overriding the Object Style settings. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jul 16, 2020

Copy link to clipboard

Copied

I can but you can create it your self. I created a brand new file and created a brand new style.

 

  1. Create a new file
  2. Create a text frame
  3. type something in
  4. Create a new paragraph style for the text frame
  5. Create a object style from the text frame.
  6. Make it rounded
  7. Try to inset say a few points then, uncheck the lock icon and try and change just the top one. For me it continues to change all the sides.

 

To be fair in a new file I dont have the issue of it not applying some of the effects so I'll keep fiddling.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

Works fine for me. You have overridden something that is preventing you from changing the inset on an individual basis. Only way I can tell is by seeing the document. It's not a bug. 

Screen Shot 2020-07-16 at 10.03.15 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 25, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I hope your issue is resolved now. We'd appreciate if you can mark the appropriate answer correct.

If you used any other method, please share it here. It'll help users having similar concern.

If you still have issues, you may share with us. We'll be happy to help.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...