Highlighted

Key commands stop working Indesign CC20

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

Dear Adobe,

 

This is not a new issue, but an ongoing one.

The problem is this: 

Keyboard shortcuts and keycommands stop working in Adobe inDesign. 
The most frustrating one is the "spacebar" command to drag the screen around. When the issue comes, you can no longer grab the 'screen or page' to move it about.

Cmd+Spacebar no longer works for zoom.

Shift+CMD no longer works for enlarging a placed graphic.

In short nothing works as it should do (apart from CMD+0 for full screen viewing).

 

In the past, closing down anything to do with Google seemed to solve the problem. Close down Chrome and hey presto, key commands came back. 

Now this issue is happening at random points during the day and the only way to gain control over the key commands in Indesign (and possibly illustrator) is to restart the mac. Closing down Google no longer solves the problem.

 

I am using a 2012 iMac running Catalina version 10.15.7. My CC is up to date with the current downloads.

 

What is happening pleases and how do we/you rectify this issue without having to restart the computer.

 

Thanks!

 

Moved from Using the Community (which is about the forums) to a better forum... Mod
To find a forum for your program please start at https://community.adobe.com/

TOPICS
How to

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Key commands stop working Indesign CC20

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

Dear Adobe,

 

This is not a new issue, but an ongoing one.

The problem is this: 

Keyboard shortcuts and keycommands stop working in Adobe inDesign. 
The most frustrating one is the "spacebar" command to drag the screen around. When the issue comes, you can no longer grab the 'screen or page' to move it about.

Cmd+Spacebar no longer works for zoom.

Shift+CMD no longer works for enlarging a placed graphic.

In short nothing works as it should do (apart from CMD+0 for full screen viewing).

 

In the past, closing down anything to do with Google seemed to solve the problem. Close down Chrome and hey presto, key commands came back. 

Now this issue is happening at random points during the day and the only way to gain control over the key commands in Indesign (and possibly illustrator) is to restart the mac. Closing down Google no longer solves the problem.

 

I am using a 2012 iMac running Catalina version 10.15.7. My CC is up to date with the current downloads.

 

What is happening pleases and how do we/you rectify this issue without having to restart the computer.

 

Thanks!

 

Moved from Using the Community (which is about the forums) to a better forum... Mod
To find a forum for your program please start at https://community.adobe.com/

TOPICS
How to

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2020 0
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

Most often, failing keyboard modifiers (Shift, Option/Alt, and Space Bar) are NOT caused by InDesign. They are caused by other applications/extensions which "steal" keystrokes. This are often virus blockers, or browser extensions. (And it's not only InDesign, if would affect other applications as well.)

 

The way to test this is to reboot your computer, and if possible disable startup applications. Then launch InDesign FIRST. If those keyboard modifiers now work, that's the problem. It may take some trial and error to figure out which application is causing the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

Yes, to add to Steve's reply, Spotlight often the culprit. System Prefs > Spotlight, click the Keyboard Shortcuts button at the bottom. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0