Highlighted

Keyboard Shortcuts don't work on launch

Explorer ,
Apr 23, 2020

Copy link to clipboard

Copied

They work fine after opening a file from finder or going to File> New/Open/Etc. it's just that initial launch that no shortcuts work. Even pressing letters doesn't cyle through any tools. It started a few days ago and I don't think I've installed anything new recently.

Correct answer by Frans van der Geest ACP | Adobe Community Professional

I guess you are on a Mac? You did not say which OS and which InDesign version, but sometimes InDesign looses what we call 'focus' on the Mac at startup, it is a known problem. 

TOPICS
Bug

Views

131

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Keyboard Shortcuts don't work on launch

Explorer ,
Apr 23, 2020

Copy link to clipboard

Copied

They work fine after opening a file from finder or going to File> New/Open/Etc. it's just that initial launch that no shortcuts work. Even pressing letters doesn't cyle through any tools. It started a few days ago and I don't think I've installed anything new recently.

Correct answer by Frans van der Geest ACP | Adobe Community Professional

I guess you are on a Mac? You did not say which OS and which InDesign version, but sometimes InDesign looses what we call 'focus' on the Mac at startup, it is a known problem. 

TOPICS
Bug

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 23, 2020 0
Adobe Community Professional ,
Apr 23, 2020

Copy link to clipboard

Copied

I guess you are on a Mac? You did not say which OS and which InDesign version, but sometimes InDesign looses what we call 'focus' on the Mac at startup, it is a known problem. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2020 0
Explorer ,
Apr 23, 2020

Copy link to clipboard

Copied

Yes im on mac sorry (Mojave 10.14.6, InDesign 15.0.1).

Oh dang. Okay. I guess I'll just...deal with it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2020 0
Adobe Community Professional ,
Apr 23, 2020

Copy link to clipboard

Copied

We get a lot of reports of other applications interfering with InDesign's keyboard shortcuts. Anti-virus and anti-malware applications are at the top of the list. Perhaps one of yours had a recent update in the background?

 

Try rebooting your computer and only open InDesign. Do they work now? If not, disable the auto-load applications and try one more time. Once you know what to look for you can usually figure out which application is causing the problem.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2020 0
New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

Hello, same probleme here with indesign shortcuts. But it comes from your latest updates, because it worked perfectly before. I also have a probleme with some files imported in Premiere from After effect since the new update. 

Thanks for fixing it the fastest as possible. it's a bit annoying.

Best regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2020 0
Community Beginner ,
Sep 03, 2020

Copy link to clipboard

Copied

Almost same issue here, but it seems I found a way to fix it: While InDesign running, go to => Prefs => GPU Prefs: there, disable GPU Perfs.

Relaunch InDesign: problem should be fixed.

For the record: Mac Mini / eGPU Radeon Pro 580 / Apple Magic Keyboard (Bluetooth) / macOS 10.15.6 / InDesign 15.1.2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0