Highlighted

Layering and Stacking Order for Complex Layouts - Placing Background Images & Transparency

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Good Afternoon All,

I have a newsletter with three layers: Text, Images, Background Images. Background Images are on the bottom with 10 percent transparency so they can be seen through the top two layers for a cool effect.

 

PROBLEM: I can't get text to appear (stories and headlines) in front of the background layer. When I go to place text over the background image, the text box sits there but the text disappears. I know I'm missing something (layers are in proper order in the Layers Panel).

 

QUESTION: What mistake am I making or what function should I be using to fix this?? Please advise ASAP - I've been struggling with this for a week.

Adobe Community Professional
Correct answer by Steve Werner | Adobe Community Professional

Select the text frame and choose Object > Text Frame Options. On the General panel, check Ignore Text Wrap. (You may have Text Wrap turned on for the background image (Window > Text Wrap).)

 

TOPICS
How to, Publish online

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layering and Stacking Order for Complex Layouts - Placing Background Images & Transparency

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Good Afternoon All,

I have a newsletter with three layers: Text, Images, Background Images. Background Images are on the bottom with 10 percent transparency so they can be seen through the top two layers for a cool effect.

 

PROBLEM: I can't get text to appear (stories and headlines) in front of the background layer. When I go to place text over the background image, the text box sits there but the text disappears. I know I'm missing something (layers are in proper order in the Layers Panel).

 

QUESTION: What mistake am I making or what function should I be using to fix this?? Please advise ASAP - I've been struggling with this for a week.

Adobe Community Professional
Correct answer by Steve Werner | Adobe Community Professional

Select the text frame and choose Object > Text Frame Options. On the General panel, check Ignore Text Wrap. (You may have Text Wrap turned on for the background image (Window > Text Wrap).)

 

TOPICS
How to, Publish online

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 05, 2020 0
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

Select the text frame and choose Object > Text Frame Options. On the General panel, check Ignore Text Wrap. (You may have Text Wrap turned on for the background image (Window > Text Wrap).)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 1
New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi Steve,

 

THANKS SO MUCH!! It worked beautifully. I've been trying to figure this out for awhile for a very important project that is due soon. I'm very grateful for this technical support/advice.

 

Best Regards,

 

James D'Ambrosio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0
Adobe Community Professional ,
Aug 06, 2020

Copy link to clipboard

Copied

If that worked for you, please mark it as the Correct Answer for the benefit of other users, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0