Highlighted

Libraries not working in Indesign

Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Seems this is happening to a lot more people than me. A bloke called Steve Werner said to post here, although I found the thread here anyway. Just want to make sure it's being addressed...

 

Refer to this https://community.adobe.com/t5/indesign/can-t-insert-graphics-from-cc-libraries/m-p/11454226?page=2#...

Screen Shot 2020-09-22 at 11.18.36 am.png

Hi,

Sorry, you are facing this issue. Could you please try the solution:
https://helpx.adobe.com/creative-cloud/kb/fix-broken-links-creative-cloud-libraries.html

Let me know if that resolves the problem,

Thank you,
Mariia

TOPICS
Bug

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Libraries not working in Indesign

Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Seems this is happening to a lot more people than me. A bloke called Steve Werner said to post here, although I found the thread here anyway. Just want to make sure it's being addressed...

 

Refer to this https://community.adobe.com/t5/indesign/can-t-insert-graphics-from-cc-libraries/m-p/11454226?page=2#...

Screen Shot 2020-09-22 at 11.18.36 am.png

Hi,

Sorry, you are facing this issue. Could you please try the solution:
https://helpx.adobe.com/creative-cloud/kb/fix-broken-links-creative-cloud-libraries.html

Let me know if that resolves the problem,

Thank you,
Mariia

TOPICS
Bug

Views

176

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2020 1
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

Actually, in that link, I refer to a different forum.

 

One on the biggest solutions to CC Libraries problems can be solved by going to your Adobe Creative Cloud desktop app and signing out and signing back in. The link you provided has other solutions. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 1
Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Not really solutions if they're not working Steve. As I said in my comments in the pasted link, I have tried them all.

 

I suspect that Adobe have changed something which has affected libraries. Anyone from Adobe looking at this?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Adobe Employee ,
Sep 25, 2020

Copy link to clipboard

Copied

Hi,

Could you please help us investigate the problem?
Please, let us know:

- what platform, OS are you seeing the problem?
- What is your Id, CCD and Libraries versions (CCD and Libs versions can be found in Help -> About menu in CCD).

Please, collect logs via Adobe log collector and let us know the logs ID:
https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html

Thank you,
Mariia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 1
Community Beginner ,
Sep 25, 2020

Copy link to clipboard

Copied

Hi Mariia

 

I use a late 2014 27" iMac running Sierra 10.12.6 and Indesign version 14.0.3. I neeed to use this Indesign version in my current shared workflow, otherwise I would have upgraded OS and apps.

 

The problem is only happening when I try to select and drag graphics from a shared library (one that has been shared with me) in Indesign. CC Libraries that I have created still work. If I export the non-working shared libraries from the CC Libraries Indesign panel and then import them again, they work perfectly. Nullifies the dymanic nature of CC libraries though, as whenever the author updates an element in a library, I have to export and import all over again. And I also have duplicates of the libraries. Pain in the proverbial because my collaborators use multiple libraries for the same project and the quickest way to find what you want is to search all libraries. On the bright side, I have a 50% chance of selecting the graphic that won’t give me the error message. Sadly, the right one isn’t always the one on the left, if you know what I mean...

 

CC Libraries in Illustrator and Photoshop appear to be working fine and my export-import workaround has allowed me to continue working, but it would be nice if it all worked as it was supposed to 🙂

 

I have made a screen grab of the Creative Cloud -> About Creative Cloud window and I have collected the logs using the link. The little grey box tells me that they have been sent to Adobe.

Screen-Shot-2020-09-26-at-9.24.11-am.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
Community Beginner ,
Sep 25, 2020

Copy link to clipboard

Copied

BTW – the log file name is: 

AdobeLogs_20200926_091632_172-mac.zip

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
Adobe Employee ,
Sep 25, 2020

Copy link to clipboard

Copied

Hi,

Thanks a lot for all the details! We are able to reproduce it on our side and have identified the problem.
I understand that you need to be on Id 14, but just letting you know - it's working in the latest Indesign.
We are looking into ways to fix the problem, will keep you posted!

Thank you,
Mariia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
Adobe Employee ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi @BertNing 

Our team has worked on a fix and we have it ready! While we are preparing to deliver this to everyone, we decided to post the CCLibraries installer to unblock customers who are facing this problem:
https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html
Please, use the Libraries installer provided in Solution 1.

Let us know if that resolved the issue for you.

Thank you,
Mariia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Community Beginner ,
Oct 29, 2020

Copy link to clipboard

Copied

Hello Maria, hello everyone.

I'm having a similar issue. CC libraries work just fine in every app except for Indesign, when I try to drag an asset from any library (mine or linked like the Google Material Design Library) there's an error that reads as follows: "Either the file does not exist, you do not have permission, or the file may be in use by another application"

Screen Shot 2020-10-29 at 12.02.42 PM.png
I have tried several fixes I found online, including this Community, the one from this post, but I have found no solution at all. I contacted the customer service chat, they even took over my iMac but not even them found a solution (They're supposed to get back to me through email).

Is there an optimal way to create libraries?, some sort of "healthy" way that may prevent this kind of error? honestly I just drag and drop and organize by categories.


I used the Log Collector tool, the name is AdobeLogs_20201029_121914_710-mac.zip
I'm running Indesign 16.0

Screen Shot 2020-10-29 at 12.13.42 PM.png

 

Screen Shot 2020-10-29 at 12.15.42 PM.png

 


Thank you for your time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0
Adobe Employee ,
Oct 29, 2020

Copy link to clipboard

Copied

Hi,

Sorry, you are facing this issue. Could you please try the solution:
https://helpx.adobe.com/creative-cloud/kb/fix-broken-links-creative-cloud-libraries.html

Let me know if that resolves the problem,

Thank you,
Mariia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 1
Community Beginner ,
Oct 29, 2020

Copy link to clipboard

Copied

Hello again Mariia and everyone,

 

I just tried the steps provided in the link you shared and it worked!

Thank you for the swift answer, this was quicker than the customer service chat.

 

I'm really grateful.

 

Have a great day

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 1
Adobe Employee ,
Oct 29, 2020

Copy link to clipboard

Copied

Thank you for confirming!
Indesign team has a fix for this problem and it will be delivered in future releases. I'm glad we have unblocked you for now.

Sorry for the inconvenience and patience!

Mariia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0