Links not active in Publish Online document

Explorer ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

This five-page document with links was uploaded via Publish Online. I have tried to open the links on three different browsers. Using Win10 OS and opened the online document in Firefox, Epic, and Microsoft Edge; the links in the document don't open in any of these browsers. I have the latest ID. The document is not complicated, just two para styles and a hyperlink character style. If exported to PDF, the links work. I have since created another document with links and Published Online, and those links work, so it's not that I don't know how to do it. What is it about this document that is causing the issues. Thanks for any help you can give me!

TOPICS
Publish online

Views

116

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Nov 05, 2020 Nov 05, 2020
Make sure the text frame is on top of every thing. I moved the frame up and links are now accessible View here

Likes

translate

Translate

Translate
Explorer ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

I took out some of the pages due to their personal nature, so it's not longer five pages.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Can't help without a link

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Thank you for responding! In my original post, I pasted the link copied directly from Publish Online but got a message saying it was invalid, so I took it out. Trying again here: https://indd.adobe.com/view/beea818d-383f-4292-9848-ffdca5e373dd

Thank you for your help...much appreciated!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Make sure the text frame is on top of every thing. I moved the frame up and links are now accessible

View here

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Awesome! Thanks so much! I didn't see that anywhere in tutorials, although it makes perfect sense now that I think about it. I I am happy that you solved it for me. Thank you and have a great day!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines