Highlighted

Little black squares before header text in epub

Community Beginner ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi, I am having an issue where InDesign is inserting two little black dots before my headers (see the attached picture). I can't see or select them until I export the file into an e-reader. How do I get rid of these?

 

 They are driving me crazy and are the only thing keeping me from publishing my book! Any help is GREATLY APPRECIATED and will improve my quality of life!!!!

Screenshot_20200811-220238_Google Play Books.jpg

Correct answer by Writer5FB0 | Community Beginner

WOOOHOOO! I figured it out!!! Had to go to Window>Styles>Character Styles>then in the dropdown menu >edit export tags and uncheck the two annoying, worthless text frame things (pictured). 

20200812_071446.jpg

Topics

EPUB

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Little black squares before header text in epub

Community Beginner ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi, I am having an issue where InDesign is inserting two little black dots before my headers (see the attached picture). I can't see or select them until I export the file into an e-reader. How do I get rid of these?

 

 They are driving me crazy and are the only thing keeping me from publishing my book! Any help is GREATLY APPRECIATED and will improve my quality of life!!!!

Screenshot_20200811-220238_Google Play Books.jpg

Correct answer by Writer5FB0 | Community Beginner

WOOOHOOO! I figured it out!!! Had to go to Window>Styles>Character Styles>then in the dropdown menu >edit export tags and uncheck the two annoying, worthless text frame things (pictured). 

20200812_071446.jpg

Topics

EPUB

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

Have you any empty paragraphs before the title? Can you show a screenshot of the inDesign page with hidden characters?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 12, 2020

Copy link to clipboard

Copied

No empty paragraphs, just a page break. Pic of the hidden characters is attached.

20200812_062923.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 12, 2020

Copy link to clipboard

Copied

Not sure if this will be useful, but the highlighted html is what is making it do that. I just can't get rid of it in InDesign.

20200812_064210.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 12, 2020

Copy link to clipboard

Copied

WOOOHOOO! I figured it out!!! Had to go to Window>Styles>Character Styles>then in the dropdown menu >edit export tags and uncheck the two annoying, worthless text frame things (pictured). 

20200812_071446.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...