Highlighted

Losing Hyperlinks when importing assets from CC Libraries

New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

I have some assets in my CC Library that are hyperlinked. When I drag them in to my own Indesign file, the hyperlinks are working correctly. However, when other users who follow the library also try importing the same assets, the hyperlinks are broken. 

 

Any ideas?

TOPICS
Bug, Sync and storage

Views

206

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Losing Hyperlinks when importing assets from CC Libraries

New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

I have some assets in my CC Library that are hyperlinked. When I drag them in to my own Indesign file, the hyperlinks are working correctly. However, when other users who follow the library also try importing the same assets, the hyperlinks are broken. 

 

Any ideas?

TOPICS
Bug, Sync and storage

Views

207

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 06, 2020 0
Adobe Community Professional ,
Apr 08, 2020

Copy link to clipboard

Copied

Hi Matthew,

hm. Are the assets containing hyperlinks? And that links are broken?

Can you give some more details on the issue?

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2020 0