Highlighted

Loss of save command

Participant ,
Oct 19, 2020

Copy link to clipboard

Copied

After just a feww minutes of work and a few saves, the 'Savve; and 'Save As' commands becme unavailable. I have to force qit ID and lose the unsaved work.

I am using the latest version of ID in the latest of OS Catalina

Adobe Community Professional
Correct answer by Derek Cross | Adobe Community Professional

Have you tried resetting the InDesign preferences?

 

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialog appears, ask you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

TOPICS
Performance

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Loss of save command

Participant ,
Oct 19, 2020

Copy link to clipboard

Copied

After just a feww minutes of work and a few saves, the 'Savve; and 'Save As' commands becme unavailable. I have to force qit ID and lose the unsaved work.

I am using the latest version of ID in the latest of OS Catalina

Adobe Community Professional
Correct answer by Derek Cross | Adobe Community Professional

Have you tried resetting the InDesign preferences?

 

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialog appears, ask you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

TOPICS
Performance

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2020 0
Adobe Community Professional ,
Oct 20, 2020

Copy link to clipboard

Copied

Have you tried resetting the InDesign preferences?

 

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialog appears, ask you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0
Participant ,
Oct 24, 2020

Copy link to clipboard

Copied

I did and it worked. Should have thought of that! Thank you so much.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2020 0