Highlighted

Master Page Not Applying All Elements

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Okay. So confused right now. I've NEVER had this problem on InD before.

 

So I created a master page: "A Master". All it has on it is a large text box and page number.

 

mastera.jpg

 

BUT.

 

When I apply that Master to a page, only the page number shows up. No text box.

 

nobox.jpg

 

I am at my wits' end. It is going to be incredibly time-consuming to have to create a text box for every page of a book and do that for five volumes and thousands of pages.

 

No, the text box isn't just "hidden" by the margins. I've been clicking everywhere on the page. There is no text box.

It's not an issue in Layers.

There is no text box for me to detach/release from the Master.

I've tried primary text frame.

I've tried erasing the elements on my master and redoing them.

I've tried starting a whole new document/file. New file did the exact same thing.

I've tried exporting as a IDML and working off the export. Exported file did the same thing.

Masters are visible and are not locked.

 

I literally formatted a book last week and didn't have this problem. HELP.

Correct answer by Frans van der Geest ACP | Adobe Community Professional

If you have drawn a 'normal' text frame yourself on the Master page, it will be locked on the document page. Click on it with the black arrrow holding own the Ctrl and Shift key (on Mac Cmnd-Shift);

Better would be to use the Primary Text frame option you see when creating a document, those you can select directly on the page.

TOPICS
Bug

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Master Page Not Applying All Elements

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Okay. So confused right now. I've NEVER had this problem on InD before.

 

So I created a master page: "A Master". All it has on it is a large text box and page number.

 

mastera.jpg

 

BUT.

 

When I apply that Master to a page, only the page number shows up. No text box.

 

nobox.jpg

 

I am at my wits' end. It is going to be incredibly time-consuming to have to create a text box for every page of a book and do that for five volumes and thousands of pages.

 

No, the text box isn't just "hidden" by the margins. I've been clicking everywhere on the page. There is no text box.

It's not an issue in Layers.

There is no text box for me to detach/release from the Master.

I've tried primary text frame.

I've tried erasing the elements on my master and redoing them.

I've tried starting a whole new document/file. New file did the exact same thing.

I've tried exporting as a IDML and working off the export. Exported file did the same thing.

Masters are visible and are not locked.

 

I literally formatted a book last week and didn't have this problem. HELP.

Correct answer by Frans van der Geest ACP | Adobe Community Professional

If you have drawn a 'normal' text frame yourself on the Master page, it will be locked on the document page. Click on it with the black arrrow holding own the Ctrl and Shift key (on Mac Cmnd-Shift);

Better would be to use the Primary Text frame option you see when creating a document, those you can select directly on the page.

TOPICS
Bug

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

Which version of InDesign and OS?

Have you tried resetting your InDesign preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Community Professional ,
Nov 18, 2020

Copy link to clipboard

Copied

One more thing to test: Type > Show Hidden Characters.

Will the end of story marker, the #, show up in on your document page?

 

Regards,
Uwe Laubender

( ACP )

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Adobe Community Professional ,
Nov 18, 2020

Copy link to clipboard

Copied

>> There is no text box for me to detach/release from the Master.

Are you press CTRL+SHIFT+left_click where is text frame and nothing happens?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Adobe Community Professional ,
Nov 18, 2020

Copy link to clipboard

Copied

If you have drawn a 'normal' text frame yourself on the Master page, it will be locked on the document page. Click on it with the black arrrow holding own the Ctrl and Shift key (on Mac Cmnd-Shift);

Better would be to use the Primary Text frame option you see when creating a document, those you can select directly on the page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0