Maximized window messed up on Mac

Explorer ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

After the latest update, whenever I open a file, it displays like this. If I grab the bottom right corner and drag it to resize the window, it goes back to normal. Thats the only way to get it to work. Also, this is NOT in full screen mode. Just a maximized window on my monitor.

 

Screen Shot 2021-06-01 at 9.43.59 AM.png

TOPICS
Bug, Performance

Views

244

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Is your latest update to the operating system or to InDesign? Please give details as to the Mac you are using and exactly the version of the OS and InDesign.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry about this trouble. Please try following these steps one by one and let us know how it goes: 

  

  • Rename CEP folder from  /Library/Application Support/Adobe  to CEP.old  
  • If that doesn't help, rename extensions folder from  /Library/Application Support/Adobe/UXP to extensions.old  

  

While performing each step, please make sure that all Adobe apps are closed.  Feel free to let us know if you still need assistance. We'd be happy to help. 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Running the latest version of Catalina on a 16" MBP. I cannot remember which update was last. Probably a Catalina security update.

 

I completely uninstalled InDesign using the Cleaner tool and it sort of worked. The file opened correctly, but the minute I scrolled it created the same effect as shown in my original post. Again, if I resize the document window, everything works fine. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Turn off GPU performance

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Hmmm...that seems to be working so far.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

You may try turning off GPU performance as suggested by Bob.

gpu_preferencesID.png

 

If that doesn't help, try the steps I shared above.

 

Regards!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

I should have mentioned, I looked and I don't have a CEP folder nor an extensions folder to rename. So i did run the Cleaner to remove it and reinstall. Had the same issues. Turning off the GPU seemed to fix it. Except for the fact that its not using the GPU now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

This is a known issue. Adobe is aware of it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines