Highlighted

Missing Fonts InDesign

Community Beginner ,
May 28, 2020

Copy link to clipboard

Copied

Hello, I updated to 15.0.3 on 2020.05.20 and did not notice any issues until yesterday.  Fonts have suddenly come up missing.  Is Adobe working on fixing this or do I need to install them all again? 

Adobe Community Professional
Correct answer by Steve Werner | Adobe Community Professional

So it sounds like it's an issue with Adobe Fonts, if I'm understanding you.

 

You might try this: Go the Creative Cloud desktop app. In Windows that would be in the Task Bar. Sign out from the Creative Cloud app and sign again. Also make sure that in the Creative Cloud desktop settings Syncing is turned on.

TOPICS
Bug, Type

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing Fonts InDesign

Community Beginner ,
May 28, 2020

Copy link to clipboard

Copied

Hello, I updated to 15.0.3 on 2020.05.20 and did not notice any issues until yesterday.  Fonts have suddenly come up missing.  Is Adobe working on fixing this or do I need to install them all again? 

Adobe Community Professional
Correct answer by Steve Werner | Adobe Community Professional

So it sounds like it's an issue with Adobe Fonts, if I'm understanding you.

 

You might try this: Go the Creative Cloud desktop app. In Windows that would be in the Task Bar. Sign out from the Creative Cloud app and sign again. Also make sure that in the Creative Cloud desktop settings Syncing is turned on.

TOPICS
Bug, Type

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 28, 2020 0
Adobe Community Professional ,
May 28, 2020

Copy link to clipboard

Copied

Please tell us what operating system (exactly) you're running. What font(s) are missing? Can you view the font(s) in another application?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0
Community Beginner ,
May 28, 2020

Copy link to clipboard

Copied

Hello,

Operating system: Windows 10 Pro

 

Missing Fonts:  Baucher Gothic URW Bold, Baucher Gothic URW Medium, Century Gothic Medium, Futura, Ingra, Dagny...and more.  All fonts installed from Adobe Fonts are missing. 

 

I cannot view the fonts from other applications as they are no longer in the Windows fonts folder.  

When I go to Adobe fonts, it shows that all of the fonts are currently activated. 

 

Thank you

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0
Adobe Community Professional ,
May 28, 2020

Copy link to clipboard

Copied

So it sounds like it's an issue with Adobe Fonts, if I'm understanding you.

 

You might try this: Go the Creative Cloud desktop app. In Windows that would be in the Task Bar. Sign out from the Creative Cloud app and sign again. Also make sure that in the Creative Cloud desktop settings Syncing is turned on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 1
Community Beginner ,
May 29, 2020

Copy link to clipboard

Copied

The sync feature was the issue, it is now fixed.  Thank you, Steve!  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2020 0
Explorer ,
Jun 04, 2020

Copy link to clipboard

Copied

I am using InDesign CC on Windows 10 machine. Due to a hard drive problem everything has been reloaded and updated. My co-worker updated an InDesign document on a Mac and uploaded the project folder to Google Drive. I downloaded the project folder and reinstalled the fonts used in the document. But when I open the document one of the fonts is missing. Actually 11 of the 12 forms of the font are missing. Avenir Book is there, but none of the others are. When I look in the character window in the document it seems that it knows the other 11 forms are there, but can't find them.

Avenir on InDesign.png

 

Please help. I am in a time crunch and need to get this working.

I can see the entire font set in Word and also in Photoshop...

 

Another thing... sometimes when I open the document everything is fine. The fonts are correct, etc. But then suddenly 10 minutes later it pops up with "FONT MISSING!" and the fonts are gone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
Adobe Community Professional ,
Jun 09, 2020

Copy link to clipboard

Copied

Can you experiment with installing an OpenType version of Avenir instead of the TrueType version?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Explorer ,
Jun 09, 2020

Copy link to clipboard

Copied

The previous suggestion seems to have worked. If the error pops up again, I will try open type. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Explorer ,
Jun 07, 2020

Copy link to clipboard

Copied

Thank you. The font isn't in Adobe Fonts but I thought I had tried what you suggested. This time it seems to have worked. Thank you!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2020 0
Participant ,
Jun 23, 2020

Copy link to clipboard

Copied

I'm having the same issue only it's with nearly every font I have. I thought maybe it's the fact that I need to update Suitcase but this just started recently with an Indesign update. As I hit my deadline this Friday, this is really becoming a problem. Mine happens when I want to change a font in a document. For instance, I wanted to try Gotham XNarrow. When I turn the font on and then try to change it in Indesign, it acts like it doesn't exist. My workaround at the moment is to go grab a block of text from another document using the font I want to use, then overtyping the info for the new document on it. Then the font is in my font list to use.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 2
Community Beginner ,
Sep 14, 2020

Copy link to clipboard

Copied

I'm having a similar problem after a recent update.

 

I use InDesign across 2 machines.  The first machine opens and modifies files with no problem.  When I open the same document on the 2nd machine I get missing fonts.  This has been working without issues for years.

 

I have attempted to copy the entire font library from the first machine.  I can copy the fonts although some must be missing (based on the count).  It's clearly something with machine #2 because when I open InDesign documents from a year ago, the same fonts are missing.  Nothing other than Windows and application updates has been done to this machine.  The closer I look the more it looks like Windows 10 issue, but I cannot be sure.

 

I've managed to fix all but 2 fonts.  "Myriad Roman" and "Myriad Bold Italic". 

 

It appears as though windows is confusing fonts.  I have 10 Myriad Pro fonts on the first machine and when I try to copy them over to the 2nd, one font does not get installed.  Windows states that the font exists but clearly it does not. I'm left with only 9 fonts in that family on the 2nd machine and have checked each font and none match the actual desciption of the font when opened with Windows Font Viewer.

 

Maybe it't time to go back to the days of old and stick with Helvetica and Times for everything.

 

I'm not really looking for a fix at this point, I did want to describe the problem in case someone else experienced the same issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0
Adobe Employee ,
Sep 15, 2020

Copy link to clipboard

Copied

Myriad Roman and Myriad Bold Italic are absolutely not fonts that are part of the Myriad Pro font family. They are old Type 1 fonts that possibly were installed automatically by older versions of Adobe Creative Suite programs (particularly Illustrator) a number of years back. The OpenType Myriad Pro Regular font is effectively equivalent to the Type 1 Myriad Roman font and the OpenType Myriad Pro Bold Italic font is effectively the equivalent to the Type 1 Myriad Bold Italic font. For a number of very good reasons (which I won't get into now), you should migrate all Type 1 font usage to equivalent OpenType fonts.

 

Also note that with changes in the Windows font installation and handling in recent years, simply copy fonts between systems. Although you obviously have to copy the font files to a particular location on the target system, I would strongly recommend putting them in a separate directory and installing them by right-clicking on the file icons and selecting the Install for all users option to assure that all processes on your system see the font as fully and properly installed.

 

- Dov Isaacs, Principal Scientist, Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2020 1
Community Beginner ,
Sep 15, 2020

Copy link to clipboard

Copied

Thanks for the advice Dov,

 

The fonts we have are definitely from days gone by. Some, so far back we used to image every font to be sure they would rip properly.  Updateing can be painful when you have lots of history and repition.

 

Things looked like they worked and then I got bit when Attempting to publish to PDF.  I went the direct route and tweaked an OpenType font (Segoe UI) for my needs.  I guess I got lucky in my choice.

 

Everything went well and we will work on switching our Type 1 fonts out.  Admittedly I need to learn about current font practices because my knowledge stems from days when we would buy a set of 6 fonts to add to the system.  🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2020 0
Explorer ,
Sep 14, 2020

Copy link to clipboard

Copied

That is the same kind of thing I was experiencing. Different font but same
issue. I was thinking that it had to do with editing on Google Drive. The
original file had been created on an Apple. I edited it on a Windows
machine directly on Google Drive. When I downloaded the file, the problem
became resolvable...

*Karen Watkins*
Director of Resource Development
Military Ministry of Cru
541-517-3611 (cell)
karen.watkins@crumilitary.org

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0