Highlighted

Missing or jumbled fonts

Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

Museo Sans Rounded weights 300, 500 and 700 is the font family used for my main client (though they plan to move to Museo Sans in the future, which comes in several additional styles including italics). When I open an existing document, all the font weights for Museo Sans Rounded are there but when I create a new one, Museo Sans Rounded only shows up as one weight, 900. It also shows up twice in the list with the OTF suffix which none of my other fonts do. I replaced it in Font Book in case it’d corrupted. I did one test job using Museo Sans, the planned new font, and imagine that it must have been loaded automatically by Adobe as I don't have it in my fonts folder and it may be that Museo Sans is a good enough match anyway.

However, another issue is that existing documents open up with an alert Fonts Missing for Minion Pro 300 which, according to file info, is unknown and missing. I tried deleting preferences without success and, although, I get Museo Sans Rounded 300, the only other option is 900 which is the boldest font weight  of Museo Sans.

It’s all very perplexing and any thought are most welcome.

LM

Community Beginner
Correct answer by Lm1611 | Community Beginner

I messed around with Font Book - restored standard fonts etc – and seem to have resolved it. 🤞We'll see.

 

 

Topics

Type

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing or jumbled fonts

Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

Museo Sans Rounded weights 300, 500 and 700 is the font family used for my main client (though they plan to move to Museo Sans in the future, which comes in several additional styles including italics). When I open an existing document, all the font weights for Museo Sans Rounded are there but when I create a new one, Museo Sans Rounded only shows up as one weight, 900. It also shows up twice in the list with the OTF suffix which none of my other fonts do. I replaced it in Font Book in case it’d corrupted. I did one test job using Museo Sans, the planned new font, and imagine that it must have been loaded automatically by Adobe as I don't have it in my fonts folder and it may be that Museo Sans is a good enough match anyway.

However, another issue is that existing documents open up with an alert Fonts Missing for Minion Pro 300 which, according to file info, is unknown and missing. I tried deleting preferences without success and, although, I get Museo Sans Rounded 300, the only other option is 900 which is the boldest font weight  of Museo Sans.

It’s all very perplexing and any thought are most welcome.

LM

Community Beginner
Correct answer by Lm1611 | Community Beginner

I messed around with Font Book - restored standard fonts etc – and seem to have resolved it. 🤞We'll see.

 

 

Topics

Type

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

As a test, try removing all Museo from your installed fonts on your computer and allow Adobe fonts to auto-activate (which means they would download from fonts.adobe.com). Another place to remove (as a test) would be any "Document fonts" sub-folders which may contain yet another copy of your Museo fonts. I'm supposing that with just one source for fresh copies of Museo, your font confusions might clear up.

The entire range of Museo is available to InDesign 2020. For example, you can also manually activate them here:

https://fonts.adobe.com/fonts/museo-sans

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

Thanks Mike, I'll try those suggestion.

 

LM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

I messed around with Font Book - restored standard fonts etc – and seem to have resolved it. 🤞We'll see.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...