Mouse lag issue in InDesign with GPU Performance Ticked

New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hi all, having a bit of a strange issue in InDesign specifically. 

When working on an artboard I have this really irratating mouse lag, someone in another forum previously described it as seeming 'drunk' which is pretty apt. I can't seem to find a solution that works specically for me. 

 

The problem occurs in InDesign only (Illustrator is fine) and ONLY when connecting an external monitor. This is on a 2019 Macbook Pro. If I unplug the external montitor this fixes in the issue but that's just not sustainable. 

 

Something that does seem to stop the lag is unticking the GPU performance option in preferences, however this presents a new issue in that graphic heavy documents are extremely jittery when scrolling around. It seems I need the GPU ticked, but I need a way of fixing the mouse lag and wonder if anyone is sharing a similar issue?

 

TOPICS
Bug, Performance

Views

30

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation