Moving pages between documents automatically creates sections (InDesign CC 2017)

New Here ,
Apr 19, 2017

Copy link to clipboard

Copied

Every time I move pages between documents InDesign is automatically creating a new section with the numbering starting from 1 in each section.

I could go and manually remove the Section every time I move a file  but I never used to have an issue moving documents and I have 50 files to move pages into one master document. The section is a problem because I want to do a Table of Contents on the final document.

I've been working on multiple individual InDesign files that have been started from the exact same InDesign template file. The template has 3 masters applied.

Things we've tried to troubleshoot the issue:

  • Changing master page prefix
  • Moving files between older documents I have previously merged without an issue
  • Creating new master pages
  • Removing all master pages
  • Trying to move pages between old documents
  • Starting an entirely new document with new master pages
  • Starting an entirely new document with no master pages applied
  • Turning on Preferences > General > Absolute Numbering – this doesn't work for me as it doesn't fix the Table of Contents

At the end of my tether and every designer in my company has tried to fix this issue but we can't figure it out!

(We're all pretty advanced in InDesign and one of us is Adobe Certified )

Correct answer by SyCrampton | Community Beginner

I'm not sure I've understood correctly but it's worth a shot... open the pages tab, right-click on any page and click 'Numbering & Section Options...', now deselect the top tick 'Start Section'

Any luck?

Screen Shot 2017-04-19 at 16.58.31.png

Views

650

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Moving pages between documents automatically creates sections (InDesign CC 2017)

New Here ,
Apr 19, 2017

Copy link to clipboard

Copied

Every time I move pages between documents InDesign is automatically creating a new section with the numbering starting from 1 in each section.

I could go and manually remove the Section every time I move a file  but I never used to have an issue moving documents and I have 50 files to move pages into one master document. The section is a problem because I want to do a Table of Contents on the final document.

I've been working on multiple individual InDesign files that have been started from the exact same InDesign template file. The template has 3 masters applied.

Things we've tried to troubleshoot the issue:

  • Changing master page prefix
  • Moving files between older documents I have previously merged without an issue
  • Creating new master pages
  • Removing all master pages
  • Trying to move pages between old documents
  • Starting an entirely new document with new master pages
  • Starting an entirely new document with no master pages applied
  • Turning on Preferences > General > Absolute Numbering – this doesn't work for me as it doesn't fix the Table of Contents

At the end of my tether and every designer in my company has tried to fix this issue but we can't figure it out!

(We're all pretty advanced in InDesign and one of us is Adobe Certified )

Correct answer by SyCrampton | Community Beginner

I'm not sure I've understood correctly but it's worth a shot... open the pages tab, right-click on any page and click 'Numbering & Section Options...', now deselect the top tick 'Start Section'

Any luck?

Screen Shot 2017-04-19 at 16.58.31.png

Views

651

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 19, 2017 0
Community Beginner ,
Apr 19, 2017

Copy link to clipboard

Copied

I'm not sure I've understood correctly but it's worth a shot... open the pages tab, right-click on any page and click 'Numbering & Section Options...', now deselect the top tick 'Start Section'

Any luck?

Screen Shot 2017-04-19 at 16.58.31.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2017 2
New Here ,
Apr 19, 2017

Copy link to clipboard

Copied

Thanks!

I knew it would be something infuriatingly simple... this had us so stumped!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2017 0
Community Beginner ,
Apr 19, 2017

Copy link to clipboard

Copied

No problem, it's always the simplest of things

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2017 0
New Here ,
Sep 28, 2017

Copy link to clipboard

Copied

Unfortunately, this didn't fix it for me, as when I open the "Numbering & Sections Options" panel, the Start Section button is greyed-out (and selected) so I can't deselect it. Ack.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2017 0
New Here ,
Dec 31, 2020

Copy link to clipboard

Copied

It didn't work for me either. This is a long work-around, but I found that if I go to the document that I want to move and make sure it has the same page set up (facing pages) that the recipient document has, and then use the move command, the document moves as a section, but if you right click the arrow at the start of the new section in the recipient document, you can access the numbering and section options dialogue and turn sections off. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0
Adobe Community Professional ,
Jan 02, 2021

Copy link to clipboard

Copied

Hi pennymcelroy,

can you show a screenshot of the document where disable the Start Section does not work?

To do this you have to select the first page of a section in the Pages panel.

FWIW: The only Start Section you cannot disable is the first section on the first page of your document.

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2021 0