Highlighted

My dialog windows appear off the screen...please help

Community Beginner ,
Dec 10, 2011

Copy link to clipboard

Copied

Many of my dialog windows such as paragraph styles, or when I place items appear off the screen (I see the bottom of the window, but not the top which means I cannot move them around)  - Any suggestions?

Laurie

Correct answer by dlatzen | Community Beginner

I tried the solution that Kipp Ky\'Eva posted, but I could not find a "Gather Windows" option (after I hooked up my second monitor,  I saw that this dialog box was also displaying offscreen).

I found another solution that worked for me though:

Go to System Preferences>Displays.

Click "Scaled".

Note the screen resolution you are currently using.

Change the screen resolution to anything, and then change it back to your original setting.

For me, that reset the display with all the windows back in their places.

Source: http://forums.macrumors.com/showthread.php?t=359732

Views

24.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My dialog windows appear off the screen...please help

Community Beginner ,
Dec 10, 2011

Copy link to clipboard

Copied

Many of my dialog windows such as paragraph styles, or when I place items appear off the screen (I see the bottom of the window, but not the top which means I cannot move them around)  - Any suggestions?

Laurie

Correct answer by dlatzen | Community Beginner

I tried the solution that Kipp Ky\'Eva posted, but I could not find a "Gather Windows" option (after I hooked up my second monitor,  I saw that this dialog box was also displaying offscreen).

I found another solution that worked for me though:

Go to System Preferences>Displays.

Click "Scaled".

Note the screen resolution you are currently using.

Change the screen resolution to anything, and then change it back to your original setting.

For me, that reset the display with all the windows back in their places.

Source: http://forums.macrumors.com/showthread.php?t=359732

Views

24.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Dec 10, 2011

Copy link to clipboard

Copied

Reset your workspace. If, for instance, you're using the [Essentials], then Window > Workspace > Reset Essentials.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 28, 2012

Copy link to clipboard

Copied

I am having the same issue.  I am using CS6, and my 'Effects' box is off the screen and unusable.  I have tried resetting the workspace, changing the workspace, restarting the program, rebooting the system, switching between multiple and single monitor....all with no effect.  The dialog box is always in the same place; in the upper left of the screen.  Any further help would be appreciated.

Mac OS X 10.8.2

InDesign CS6 with the latest updates

15" MacBook Pro Retina

FIXED:  As soon as I posted this, I had a thought.  While that dialog box was active, I went to System Preferences>Displays>Gather Windows.  May or may not work for original poster.

Screen Shot 2012-12-28 at 9.59.14 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 11, 2013

Copy link to clipboard

Copied

I tried the solution that Kipp Ky\'Eva posted, but I could not find a "Gather Windows" option (after I hooked up my second monitor,  I saw that this dialog box was also displaying offscreen).

I found another solution that worked for me though:

Go to System Preferences>Displays.

Click "Scaled".

Note the screen resolution you are currently using.

Change the screen resolution to anything, and then change it back to your original setting.

For me, that reset the display with all the windows back in their places.

Source: http://forums.macrumors.com/showthread.php?t=359732

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 23, 2015

Copy link to clipboard

Copied

Your "System Preferences/Displays/Scaled" solution worked perfectly! Thank you, dlatzen!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 12, 2015

Copy link to clipboard

Copied

Yes! Thank you Dlatzen!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 13, 2016

Copy link to clipboard

Copied

dlatzen ~ Genius! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 17, 2019

Copy link to clipboard

Copied

This doesn't work for the Find/Change function. Trying to solve this now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
TerDor LATEST
New Here ,
Mar 20, 2020

Copy link to clipboard

Copied

Thank you Johh! This worked for me. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2017

Copy link to clipboard

Copied

Here the definitive solution, nothing of the other worked for me, while resetting InDesign preferences works great!!

http://www.tech4pub.com/2012/10/10/indesign-tip-reset-preferences-to-improve-performance/

here the hot part:

Re-create Damaged Preference Files

1. Quit InDesign, then relaunch the application and immediately hold down the following key combinations for your OS:

  • Mac OS X: CTL+OPT+CMD+Shift
  • Windows: CTL+ALT+Shift

2.  A dialog appears, asking “Delete InDesign Preference Files?” Click Yes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 27, 2020

Copy link to clipboard

Copied

None of the mentioned solutions did it for me for the Fin/Change window. I could however with (Windows) Alt-Space, M(ove) move the window back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...