Highlighted

My placeholder text is jumbled and blue. What have I done?

Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

I don't know how I have altered this feature. Placing from a Plain Text file does the same.
 

placeholder text.png

Adobe Community Professional
Correct answer by jmlevy | Adobe Community Professional

Look at your control bar : your text is setup at 20 pt with 6 pt leading. And even if it is not visible on your screen capture, it has been set up in blue. may be you have done this without selecting any text frame and it now your default setting.

 

Edit: I just saw that you have applied a Title paragraph style.

TOPICS
Feature request, How to

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My placeholder text is jumbled and blue. What have I done?

Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

I don't know how I have altered this feature. Placing from a Plain Text file does the same.
 

placeholder text.png

Adobe Community Professional
Correct answer by jmlevy | Adobe Community Professional

Look at your control bar : your text is setup at 20 pt with 6 pt leading. And even if it is not visible on your screen capture, it has been set up in blue. may be you have done this without selecting any text frame and it now your default setting.

 

Edit: I just saw that you have applied a Title paragraph style.

TOPICS
Feature request, How to

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 25, 2020 0
Adobe Community Professional ,
Jun 25, 2020

Copy link to clipboard

Copied

Look at your control bar : your text is setup at 20 pt with 6 pt leading. And even if it is not visible on your screen capture, it has been set up in blue. may be you have done this without selecting any text frame and it now your default setting.

 

Edit: I just saw that you have applied a Title paragraph style.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 1
KaraKG LATEST
Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

Thanks,

When I selected Basic Paragraph there was no problem. I did not make the connection that a test paragraph would take its instructions from the selected Paragraph style. Useful lesson, thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0