My text frames have a white background

New Here ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

Hi There

I am a new user for indesign CC I have opened an old CS6 file in indesign CC and now my text frames have a solid white background? So when placed on top of a pic I cannot see the pic because of a white background text frame? How can I make the text frame transparent?

Hope someone can help

Cheers Pete

Views

2.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Is your text frame filled with white color?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

I've put a white text frame on a blue background so you can see it change.

Select your text frame with the Black Arrow (Selection) tool. Open the Swatches panel (Window > Swatches). At the top left of the Swatches panel you can select the Fill (background) with the square icon. Below you can see it is filled with white (called Paper in InDesign):

InDesign CC007.png

Click on the None swatch (the one with the red slash). That will change it to No fill which is transparent:

InDesign CC008.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

I have the same problem, BUT, my text box has a NONE fill. The type itself has white behind the type ONLY. You can see bits of the background around the type. Even when I copy/paste into a new text box. Any ideas?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Maybe this? I do not know the original term in English.

Capture d’écran 2020-11-05 à 20.27.41.jpg

or paragraph rules

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Thank you. I checked that as well. That was not the issue. I also checked to see if it was a Outer Glow Filter, but that also was not the case.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Screen Shot 2020-11-05 at 2.45.02 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

That looks like Paragraph Shading.

ss.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

 

If you brought your text in from MS Word, the white behind your text could be an artifact of that. 

 

Look in your Swatches palette for a color called "White" and delete it. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

I have a very similar problem.... but my problem begun when I Placed a docx document inside my text frame.
I configured well the import, assigning my base paragraph style to the style of the imported body text, but now all the imported text has a white background that it's not really a white background.... because it's not a changeable color.
But... if i reassign my base paragraph style to the text, the white background vanish...... really didn't understand

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

If you apply a style and it doesn't look right until you re-apply the style, it's likely that you have a local override on the type. That means that some aspect of the paragraph style is different—in your case it could be paragraph shading. You can see if a local override is present by selecting some of the text with the text cursor using the type tool and seeing if there is a + beside the name of the style in the styles pallet. Here, I have the letter "u" selected, and there is no local override:

Screen Shot 2021-01-19 at 5.53.38 PM.png

…but here, I have the letter "m" selected in a word that has a different character color that is not part of the paragraph style. Because the different color doesn't match the paragraph style's black color, it shows a + next to the name of the style, but only when the text cursor is within the affected text:

Screen Shot 2021-01-19 at 5.53.44 PM.png

Also, a character style that has been applied will not show as a local override:

Screen Shot 2021-01-19 at 5.59.06 PM.png

You can clear overrides in the fly-out of the styles pallet, or hold Option (Mac) or Alt (Windows) while clicking on the name of the style

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines