Highlighted

Need to separate "connected" characters like "fi," "ff," "Th" etc.

Explorer ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi everyone,

I am running CS5 on Windows 10.  I am also not sure if this is a problem for the Adobe Reader app in iPad.

I have created many research docs for my personal use in InDesign.

While I find things just fine in InDesign on my PC, when I then make a .pdf of the file to send to my iPad, some of the letter connect up and those words cannot be found by Find!  These are words like finger (for which I have to type "nger"), and last names like Thompson (today I typed in ompson to get it, even though I was looking right at it!). "ff" in Hoffman prevented this name from coming up, either.

 

I am wondering if there is something in InDesign that I can check or uncheck so that f and i, for example will appear as separate, readable/searchable characters?  I wondered if these connected characters were ligatures, but "finger" still wouldn't come up in the Adobe Reader app after turning that option off.

There is one more thing you need to know that may be contributing to this: I have had to save .pdfs by selecting the Microsoft to .pdf option in the Print dialog box.  Every time I print via Adobe .pdf, I can use it only once, then I have to restart the computer to use it again.  That gets time-consuming very quickly, so I find Microsoft to .pdf to just keep things happy around here, even though I wish MS would get along with Adobe!

 

Thank you for your help.  I assume this is an InDesign issue, so forgive me if I am wrong.

Most Valuable Participant
Correct answer by Test Screen Name | Most Valuable Participant

Also: NEVER make PDF files from InDesign by printing to PDF. Not with "Adobe PDF" not with "Microsoft print to PDF". Never. Use Export. It's no wonder you have font problems.

TOPICS
Performance, Type

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Need to separate "connected" characters like "fi," "ff," "Th" etc.

Explorer ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi everyone,

I am running CS5 on Windows 10.  I am also not sure if this is a problem for the Adobe Reader app in iPad.

I have created many research docs for my personal use in InDesign.

While I find things just fine in InDesign on my PC, when I then make a .pdf of the file to send to my iPad, some of the letter connect up and those words cannot be found by Find!  These are words like finger (for which I have to type "nger"), and last names like Thompson (today I typed in ompson to get it, even though I was looking right at it!). "ff" in Hoffman prevented this name from coming up, either.

 

I am wondering if there is something in InDesign that I can check or uncheck so that f and i, for example will appear as separate, readable/searchable characters?  I wondered if these connected characters were ligatures, but "finger" still wouldn't come up in the Adobe Reader app after turning that option off.

There is one more thing you need to know that may be contributing to this: I have had to save .pdfs by selecting the Microsoft to .pdf option in the Print dialog box.  Every time I print via Adobe .pdf, I can use it only once, then I have to restart the computer to use it again.  That gets time-consuming very quickly, so I find Microsoft to .pdf to just keep things happy around here, even though I wish MS would get along with Adobe!

 

Thank you for your help.  I assume this is an InDesign issue, so forgive me if I am wrong.

Most Valuable Participant
Correct answer by Test Screen Name | Most Valuable Participant

Also: NEVER make PDF files from InDesign by printing to PDF. Not with "Adobe PDF" not with "Microsoft print to PDF". Never. Use Export. It's no wonder you have font problems.

TOPICS
Performance, Type

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

Turn off ligatures in the Character panel flyout menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Most Valuable Participant ,
Aug 29, 2020

Copy link to clipboard

Copied

Also: NEVER make PDF files from InDesign by printing to PDF. Not with "Adobe PDF" not with "Microsoft print to PDF". Never. Use Export. It's no wonder you have font problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0
Explorer ,
Aug 29, 2020

Copy link to clipboard

Copied

I did not know about File\Export, only what was in the Print menu.

 

One more thing: Is this a two-step operation?  Does File\Export alone solve my font issue, or do I need to uncheck Ligatures in the Character Styles menu before going here?

 

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0
Adobe Community Professional ,
Aug 29, 2020

Copy link to clipboard

Copied

No, there is no relationship between turning off ligatures and choosing how to generate a PDF. And it is not a font issue, it is a typographic choice. For my part, I never turn off ligatures.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0
ceilr LATEST
Explorer ,
Aug 29, 2020

Copy link to clipboard

Copied

OK, so it sounds like I need to turn off ligatures AND use File\Export.  (Sorry, still needing clarity here.)

 

And one last (I hope) question: Does turning off ligatures in one document turn them off in ALL documents?  As I said in my very first post, I want to turn them off to search easily within personal research documents; these docs will not be published.  However, I do also write books, so I need the ligatures to remain ON in those files.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0
Most Valuable Participant ,
Aug 29, 2020

Copy link to clipboard

Copied

Ligatures are a normal thing, to have "fi" as one character for example. If the PDF is made correctly, copy/paste MIGHT work. But it might copy the one character "fi" (Unicode U+FB01), which is a good and normal character. The problem now is that the app you PASTE into might not understand that. OR, an app that copies from a PDF might see "fi" and decompose it to "f" "i", copying two characters. It might do both (for ANSI and Unicode copy). So... it's complicated. It also makes searching a really complex thing to do internally... 

Anyway, turning off ligatures is not FIXING your PDF, but it is dumbing it down, if you like. This might make it work better with other apps. Typographers will hate it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0