Next document Shortcut – Cmd+tilde

Dec 14, 2020

Copy link to clipboard

Copied

Next document Shortcut – Cmd+tilde

 

Has something happened in the latest release to the above shortcut? I know in acrobat the shortcut to switch to the next document is ctrl+tab, it used to be cmd+tilde in InDesign but doesn't appear to function any more. I can't find it in the "Keyboard Shortcuts" settings (how I wish that was searchable!).

 

Any ideas?

Cmd+` is working for me. 

Mac 11.0.1

InDesign 16.0.1

 

Reboot your computer, only open InDesign and try again. 

 

(For future googling, it's called document switching, and to clarify, the  left apostrope ` and tilde  ~ share the same key, but ~ assumes you are adding the Shift key to the sequence—which I know you didn't mean.)

 

~Barb 

TOPICS
Bug

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Next document Shortcut – Cmd+tilde

Dec 14, 2020

Copy link to clipboard

Copied

Next document Shortcut – Cmd+tilde

 

Has something happened in the latest release to the above shortcut? I know in acrobat the shortcut to switch to the next document is ctrl+tab, it used to be cmd+tilde in InDesign but doesn't appear to function any more. I can't find it in the "Keyboard Shortcuts" settings (how I wish that was searchable!).

 

Any ideas?

Cmd+` is working for me. 

Mac 11.0.1

InDesign 16.0.1

 

Reboot your computer, only open InDesign and try again. 

 

(For future googling, it's called document switching, and to clarify, the  left apostrope ` and tilde  ~ share the same key, but ~ assumes you are adding the Shift key to the sequence—which I know you didn't mean.)

 

~Barb 

TOPICS
Bug

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 14, 2020 0
Dec 14, 2020

Copy link to clipboard

Copied

Cmd+` is working for me. 

Mac 11.0.1

InDesign 16.0.1

 

Reboot your computer, only open InDesign and try again. 

 

(For future googling, it's called document switching, and to clarify, the  left apostrope ` and tilde  ~ share the same key, but ~ assumes you are adding the Shift key to the sequence—which I know you didn't mean.)

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2020 0
Dec 15, 2020

Copy link to clipboard

Copied

Thanks for confirming Barb. I did a full troubleshoot and it turned out to be an erratic key on my keyboard. In hidesight I should have checked that earlier in the process, but it's a relatively new Logitech Keyboard.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2020 1
Dec 15, 2020

Copy link to clipboard

Copied

We are always happy to help, @MrZZY. Glad it is working for you again.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2020 0