No aparece la opción de renderizado por GPU

New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

El programa me da algunos tirones, y creo que es porque no esta activado el renderizado por gpu, no encuentro la opcion para activarlo en la version 2020.

TOPICS
How to, Performance

Views

66

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 26, 2020 Nov 26, 2020
Hi there,   Thanks for reaching out. It looks like you are using Windows OS. GPU Performance option is not available for Windows OS right now. As of now GPU support for InDesign is only available on macOS that too on very specific machines. Please refer to this help article for more details: Adobe InDesign GPU Performance feature enhancements. Hope it helps.   Regards, Ashutosh

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

The option for GPU Performance is in InDesign's preferences in the section called GPU Performance. If the option is greyed out there it is because your monitor is not compatible.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

No me aparece la opcion de rendimiento de GPU, dudo que sea mi grafica o mi monitor.

Monitor: benq sw2700pt

Tarjeta Grafica: RTX 2070

Captura.PNG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. It looks like you are using Windows OS. GPU Performance option is not available for Windows OS right now. As of now GPU support for InDesign is only available on macOS that too on very specific machines. Please refer to this help article for more details: Adobe InDesign GPU Performance feature enhancements.

Hope it helps.

 

Regards,

Ashutosh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines