No "GPU" setting in my Indesign

Dec 09, 2020

Copy link to clipboard

Copied

Hello,

I have a problem with my Indesign software: it does not display any settings regarding "GPU performance" in my "Preferences" panel. I don't know if my graphics card is unrecognized or if some file is missing in the software.
2020-12-09 11_53_03-Préférences.png
But in any case, it forces me to use only the "CPU", and prevents me from making animated zooms (Space + Ctrl + Click dragged), and to benefit from the best performances of my computer.

I want to point out that this problem is only encountered on Indesign: I can use my GPU on Illustrator and Photoshop, but not on Indesign.
And my graphics cards are also regularly updated (the one integrated in my processor, and the one that is separate from it).

Could you help me?

Thank you in advance

TOPICS
Bug, Performance

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No "GPU" setting in my Indesign

Dec 09, 2020

Copy link to clipboard

Copied

Hello,

I have a problem with my Indesign software: it does not display any settings regarding "GPU performance" in my "Preferences" panel. I don't know if my graphics card is unrecognized or if some file is missing in the software.
2020-12-09 11_53_03-Préférences.png
But in any case, it forces me to use only the "CPU", and prevents me from making animated zooms (Space + Ctrl + Click dragged), and to benefit from the best performances of my computer.

I want to point out that this problem is only encountered on Indesign: I can use my GPU on Illustrator and Photoshop, but not on Indesign.
And my graphics cards are also regularly updated (the one integrated in my processor, and the one that is separate from it).

Could you help me?

Thank you in advance

TOPICS
Bug, Performance

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 09, 2020 0
Dec 09, 2020

Copy link to clipboard

Copied

Are you in Windows or Mac? The GPU setting is Mac only.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 1
Dec 09, 2020

Copy link to clipboard

Copied

Hi, i'm on a windows device

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0
Dec 09, 2020

Copy link to clipboard

Copied

That is Mac Only.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0
Dec 09, 2020

Copy link to clipboard

Copied

And is there no way to use GPU or animated zoom on Indesign so?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0
Dec 09, 2020

Copy link to clipboard

Copied

No.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0
Adobe Employee ,
Jan 17, 2021

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. In addition to suggestions given above, I'd request you to check out this help article(https://helpx.adobe.com/in/indesign/using/gpu_performance.html) as well for more information about GPU Performance. 

Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2021 0