Highlighted

Not all Layers are showing

New Here ,
Apr 11, 2018

Copy link to clipboard

Copied

Thanks. I was able to bring up the "delete preference" dialogue box. But after relaunching the application I still couldn't see the all the layers of 216 page document. Just one layer on the current page shows up. Where is the devil hiding?

[Branched from Re: Troubleshooting 101: Replace, or "trash" your InDesign preferences by moderator.]

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Not all Layers are showing

New Here ,
Apr 11, 2018

Copy link to clipboard

Copied

Thanks. I was able to bring up the "delete preference" dialogue box. But after relaunching the application I still couldn't see the all the layers of 216 page document. Just one layer on the current page shows up. Where is the devil hiding?

[Branched from Re: Troubleshooting 101: Replace, or "trash" your InDesign preferences by moderator.]

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 11, 2018 0
Adobe Community Professional ,
Apr 11, 2018

Copy link to clipboard

Copied

Hi rashida61273135 ,

Deleting preferences will not touch anything in your Layers panel. All it does is reset Preferences, such as your unit of measurement, etc.

Yours is a different question and I will branch it.

Please show a screen shot of the Layers panel.

Are you missing any content on any pages? Or just the layers themselves?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2018 0
Explorer ,
Jun 03, 2018

Copy link to clipboard

Copied

Hi jane-e​ I am having the same issue I have saved my file as an IMDL because everything started with issues with footnotes on CC2018 13.1 version so I read I should move to CC2017 and work from there, so I did, and the footnotes issue was partially resolved while I worked on CC2017. The problem is that I have created one file for each chapter of the book due to its size and weight so I prefer to create it as a new file, when I opened the other chapters the footnotes issue was not there so I continued working on CC2018 (original version I started), and from here on it has been a nightmare. I have been packaging the whole chapter for backup purposes, I encountered other glitches on the Chapters so I tried going ack to CC2017 and the IMDL is completely useless, it has lost all editing and styling, I have lost text, boxes, formatting, basically it's like starting from scratch. I am about to clear preferences but since you asked about missing texts and images I thought I'd reach out to you anyways.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2018 0
Adobe Community Professional ,
Apr 11, 2018

Copy link to clipboard

Copied

Try deleting your InDesign Cache files. This is not the same as deleting preferences and can be very helpful with problems within panels.

To do so:

For Macintosh Users: With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire file “Adobe InDesign”. I find that deleting the cache file completely leads to a lasting change. 

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2018 1
New Here ,
Apr 23, 2018

Copy link to clipboard

Copied

After a few failed attempts, and with lightening speed of pressing the suggested keys, I was able to see the "Delete Preference" message, but it didn't solve the real problem, that the 100 plus layers of documents were not showing in the layer panel, which I could select and merge them to flatten the document for the printer. Someone told that the preferences are not related to the Layers visibility issue. Reinstalling CC Suite also didn't work. A friend  suggested that I didn't need to flatten the document, because it gets flattened when you export it in PDF Print file.  By the way my printer wants Compression box unchecked. I hope this is correct and it works. I am sending the document to the printer in a day or two. Thanks for your input.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2018 0
Adobe Community Professional ,
Apr 23, 2018

Copy link to clipboard

Copied

rashida61273135  wrote

. . . to flatten the document for the printer.

With respect to Layers, the document is effectively already "flat." Layers are only an editing-convenience feature in InDesign.

"Flattening" of InDesign output is related to transparency rather than layers. If your printer's technology is up to date, you needn't be concerned about flattening. Export to PDF/X-4.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2018 1