Notice popup every time I press the S key.

New Here ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

Hello! Every time I press the S key in Adobe indesgin this notice pops up. It doesn't do it in the other programs. Just this one. It happenes when Im trying to type in a text box as well. I have no idea what is going on. Can someone help?

Screen Shot 2021-01-08 at 9.30.24 AM.png

 

TOPICS
Bug, Type

Views

112

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 08, 2021 Jan 08, 2021
I think that you (or someone else) has created a custom shortcut set and assigned the S key to the “about InDesign” command. So go to the Edit menu > Shortcut sets. Choose Application menu in the dropdown menu > about InDesign. Then delete the shortcut.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

I think that you (or someone else) has created a custom shortcut set and assigned the S key to the “about InDesign” command. So go to the Edit menu > Shortcut sets. Choose Application menu in the dropdown menu > about InDesign. Then delete the shortcut.

Capture d’écran 2021-01-08 à 17.50.48.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

@jmlevy Thank you very much!  This helped with on of the issues but now when I press S it goes to the scale tool. It says s is defined as the scale tool but the delete button is not available. 

 Screen Shot 2021-01-08 at 11.30.34 AM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

Yes, S is the default shortcut for the scale tool, but as you can see this shortcut will not be effective with the type tool, so there is no problem. But if you absolutely want to delete it, select it (under the “current shortcuts” line) and click on the remove button.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

I tried deleting that shortcut but everytime I type s in a text box my text scales up to a bigger font. I tried resetting my preferences to and that didn't work. 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

It seems that you have assigned the S shortcut to another commandCapture d’écran 2021-01-11 à 19.45.05.jpg

As far as I know, resetting preferences will not change the shortcut set and your screen shot shows that you are using the default one.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines