Highlighted

Online Help No Use. 'Placeholder.txt' NOT Available to Revise. How Do I Fix This?

Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

I'm a beginner. I want to start a project, but "Lorem ipsum" is all over everything. No matter WHERE I go to find how to remove it, NOTHING works. I've tried 'clicking in the field/select all/delete', but the field isn't available to click in. No matter where or how I click, I cannot access the field. It makes NO sense. I've used Adobe PS before and never had this problem.
So I look for another way, and it tells me to go into program files under Indesign, go to 'Placeholder.txt'. It's right there in the picture, but when I look for it, every other .dll file is there except 'placeholder.txt'. This probably has something to do with the fact that the only tutorials I can find on this subject are years old.

This is about to be the first and last month I use Indesign. I have to get this project done, so if I can't get around this SOON, I have to find something else.
What am I missing? 

Hi FrostLight:

 

I understand your frustation. Adobe products are complex and have a steep learning curve. That's good for me—an Adobe software trainer—but not so good for someone who wants to open up the application and hit the ground running. 

 

I can see from your screen shot that a.) you are not in Presentation Mode—you are in Preview Mode. I would still return to Normal view, but you can work in Preview, so that's not it. And b.) that you are using a template—that someone else created but didn't explain how to use?

 

I'm guessing that they either locked the frames or the layers. Start with Object > Unlock all on Spread. Can you edit the text? If not, try Window > Layers and click in the first column to make each layer visible second column to unlock the layers. You may also have sublayers that you need to expand and unlock.

 

If that still doesn't do it, come back and let us know. We will be able to help you get started. Include a screen shot with the Layers panel open and Frame Edges enabled in View > Extras.

 

~Barb 

Topics

Bug, How to

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Online Help No Use. 'Placeholder.txt' NOT Available to Revise. How Do I Fix This?

Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

I'm a beginner. I want to start a project, but "Lorem ipsum" is all over everything. No matter WHERE I go to find how to remove it, NOTHING works. I've tried 'clicking in the field/select all/delete', but the field isn't available to click in. No matter where or how I click, I cannot access the field. It makes NO sense. I've used Adobe PS before and never had this problem.
So I look for another way, and it tells me to go into program files under Indesign, go to 'Placeholder.txt'. It's right there in the picture, but when I look for it, every other .dll file is there except 'placeholder.txt'. This probably has something to do with the fact that the only tutorials I can find on this subject are years old.

This is about to be the first and last month I use Indesign. I have to get this project done, so if I can't get around this SOON, I have to find something else.
What am I missing? 

Hi FrostLight:

 

I understand your frustation. Adobe products are complex and have a steep learning curve. That's good for me—an Adobe software trainer—but not so good for someone who wants to open up the application and hit the ground running. 

 

I can see from your screen shot that a.) you are not in Presentation Mode—you are in Preview Mode. I would still return to Normal view, but you can work in Preview, so that's not it. And b.) that you are using a template—that someone else created but didn't explain how to use?

 

I'm guessing that they either locked the frames or the layers. Start with Object > Unlock all on Spread. Can you edit the text? If not, try Window > Layers and click in the first column to make each layer visible second column to unlock the layers. You may also have sublayers that you need to expand and unlock.

 

If that still doesn't do it, come back and let us know. We will be able to help you get started. Include a screen shot with the Layers panel open and Frame Edges enabled in View > Extras.

 

~Barb 

Topics

Bug, How to

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 22, 2020

Copy link to clipboard

Copied

One way, just to demo the principle:

With the Text tool (T) draw a text box on your document page.

The curser will be flashing in the box, cmd/cntrl click and from the resulting drop-down menu, select Fill with Placeholder Text. Job done!

(If that's what you're after.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

Thanks, but that's not what I'm trying to do.

When I start a project with a template, "lorem ipsum funny lorem" is all over it. I try to interact with the text, but I cannot. I put the image I want to work with on the field/panel, but the text won't go away no matter what I do. I included an image.

FrostLight_0-1595446028269.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 22, 2020

Copy link to clipboard

Copied

Ok, let's try this:

 

Go to the bottom of your Toolbar. Put your cursor on the bottom button, and hold the mouse button down. A pop-up menu will let you change from Presentation view to Normal view.

 

You should be able to click into the text and change it to what you want then. The Presentation view shows you what your document looks like, but doesn't let you edit anything. The Normal view will let you work with your file.

 

You may ask: How do I know this? I'd reply "Because I've screwed up this way before."

 

Experience is a wonderful thing: It helps you save others from making the same mistakes you've already done.

 

Hope this helps,

 

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi FrostLight:

 

I understand your frustation. Adobe products are complex and have a steep learning curve. That's good for me—an Adobe software trainer—but not so good for someone who wants to open up the application and hit the ground running. 

 

I can see from your screen shot that a.) you are not in Presentation Mode—you are in Preview Mode. I would still return to Normal view, but you can work in Preview, so that's not it. And b.) that you are using a template—that someone else created but didn't explain how to use?

 

I'm guessing that they either locked the frames or the layers. Start with Object > Unlock all on Spread. Can you edit the text? If not, try Window > Layers and click in the first column to make each layer visible second column to unlock the layers. You may also have sublayers that you need to expand and unlock.

 

If that still doesn't do it, come back and let us know. We will be able to help you get started. Include a screen shot with the Layers panel open and Frame Edges enabled in View > Extras.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

I stand corrected. Thank you for keeping me honest on this, Barb.

 

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

I use 'W' to toggle back and forth. But the option you describe is greyed out when I drop down the Object menu. See attached. 

lorem locked.jpgLorem unlocked.jpg

When I open layers, I CAN toggle the text layer visibility. Even though that's a nice, temporary solution, it's still there. I'll try to figure out how to delete that layer, shouldn't be hard. But if you respond before I figure it out, I'd appreciate it.

But yes, this is a stock template. I would LOVE to just never have placeholder text populate anything I start. Sadly, the videos on changing it do me no good as I do not have the options they present. There is no "Placeholder.txt" file for me to manipulate, for instance... even though they show it in the 'help' video. No doubt it's just outdated.

Thank you so much. I've already started looking at a refund, but I'd rather just learn the dang thing. I must get this project done, and what I WANT to do is so simple, yet I've had to buy a Cadillac to do what I could with a Ford Focus. I just can't find a Ford Focus.

Make me a believer.

  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

Okay, this time right-clicking worked. Layer deleted. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

I'm counting on you to do the same for me, Randy.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

First of I, I blew it on my answer. I meant—and corrected the post—to say click in the second column to unlock layers. My apologies. (I needed you, Randy! 😉)

 

Now, is this template from Adobe Stock? If so can you give me the number and I will download it and take a look and can give you a very precise answer to get you back on track. 

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

I could with a Ford Focus. I just can't find a Ford Focus.
Microsoft Publisher is a home-level publishing application. InDesign is a professional-level application. Maybe Publisher will be a better fit? It is still a new application to you, so there will still be a learning curve, but perhaps it won't be as steep.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

Much appreciated. Steep learning curves are rarely a problem for me, initial obstacles are. Once I get a handle on a few things, I usually master a program within a week or two, depending on the hours I put in, how much coffee I've had, and whether my pride/masochism prevents me from looking up tutorials.

I think this gets me past the 'stupid' obstacle. I'll just have to find tutorials for things like creating space for the fold and isolating subjects in an image. IF there is a set of tutorials you can recommend for someone doing a layout of a picture book, adding text, and creating a ready to print version, THAT would be perfect.

Otherwise I'll muck through it until I'm on skates.

Thanks again,

-FL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

Lol... so I THOUGHT I was fine, dropped an image in, sized it to template (worry about bleed later), threw in text layers, repeat three times, all is fine... go to do it again and it won't let me drop an image anywhere all of the sudden. I changed nothing. Simple reason?

I'll have a look around, but it's not an easily searchable question: "I was adding images and all of the sudden it won't let me."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

And File > Place actually worked (didn't before). See.... getting along.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...