Highlighted

Outer Glow Effect will not display correctly

New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

I have tried several times over the last couple years to apply an outer glow to text, but have issues every time.  Some times it will not even show up on the screen or like today, it shows up, but not with the settings I have changed from the default settings. 

 

I have selected the following settings to be applied to text: Normal, Opacity 100%, Precise, 0% Spread & Noise, and size of .12 inch with a teal color in my swatches.  What is displayed is something like Opacity 85%, Softer, with a size of .5-1 inch.  I have removed the Outer Glow effect and placed it back several times and have copied the text box and pasted it into another indesign document and nothing works. 

 

It's like there are settings stuck in the background and they aren't refreshing when I make these changes.

Topics

Bug, Performance

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Outer Glow Effect will not display correctly

New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

I have tried several times over the last couple years to apply an outer glow to text, but have issues every time.  Some times it will not even show up on the screen or like today, it shows up, but not with the settings I have changed from the default settings. 

 

I have selected the following settings to be applied to text: Normal, Opacity 100%, Precise, 0% Spread & Noise, and size of .12 inch with a teal color in my swatches.  What is displayed is something like Opacity 85%, Softer, with a size of .5-1 inch.  I have removed the Outer Glow effect and placed it back several times and have copied the text box and pasted it into another indesign document and nothing works. 

 

It's like there are settings stuck in the background and they aren't refreshing when I make these changes.

Topics

Bug, Performance

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 10, 2020 0
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

Hi Hallie:

 

Screen shots would help here. I keystroked what you wrote and came up with what you see below. Are you saying that the top values produce the second result? Also what is the blending mode and what color is the background? And the fx appears to the right of the text as per my screen shot?

 

~Barb

Screen Shot 2020-09-10 at 4.13.25 PM.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

So after working with it for over an hour yesterday, it somehow changed to look more like what I wanted.  So now while I can't give you the exact example from yesterday, I now cannot get it to change from anything but that.  I opened up the fx options and it's showing the Precise, Normal, 100%, .05 inch, 0% spread and noise, teal.  I just changed it to Softer and 1 inch and nothing changed.  I then changed the normal to almost all of the options and nothing changed here after hitting OK.  I also resized the text box and the outer glow stayed in the original position and it didn't move with text. 

 

Here's what it looked like first thing this morning:

Annotation 2020-09-11 090945.png

Here's what it looked like after I changed a bunch of the settings and resized the width of the text box:

Annotation 2020-09-11 091854.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
Adobe Community Professional ,
Sep 11, 2020

Copy link to clipboard

Copied

Is it a refresh issue? Are you on a Mac? What version of InDesign and OS?

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Yeah, it's a refresh issue because I closed them out earlier to run my Creative Cloud updates for my apps and when I opened the document back up, the outer glow actually reflected the settings.  I did just double check it to see if the problem persists even though I ran the updates, but it's still a problem.  It's like the settings get stuck and don't update.  I noticed the opacity does change, but that's it.  Nothing else.  I've had a similar problem before where the outer glow didn't show up at all until I exported it as a pdf.  And I noticed this morning that the thumbnail in the Page window shows the correct settings applied, but just not on the main page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Oh, and I'm not on a mac.  I've got a Dell that is supposedly a gaming computer so it should have the appropriate speed, processing, and graphics cards needed.  But maybe it's a problem with the processor or graphics card and not the program itself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0