Highlighted

Overset Text Mystery (bug?)

New Here ,
Nov 06, 2016

Copy link to clipboard

Copied

Hi,

I have experienced this problem a few times and would love to find a solution.

I have a caption in a 11pt high text frame under a picture. The text is 6pt with 11pt leading with textbook first baseline set to fixed 11 pt.

On one place in the document the text display perfectly:

overset text 2.jpg

Later on in the same document, with the same settings the text doesn't get displayed and the overset text warning shows:

overset text 1.jpg

I've sometimes been able to fix this by resizing the text box slightly bigger and then back to exactly the same size and the text pops back into the correct position and is no longer overset. This text box doesn't want to seem to co-operate. I suppose I could just make the text box a tiny bit bigger to stop the text from getting over set but I would like to find the proper solution!

Looking forward to your suggestions!

Adrian

And you've checked the frame didmension sot be sure it's really tall enough, too, I suppose.

Beyond that I'm not coming up with anything.

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Overset Text Mystery (bug?)

New Here ,
Nov 06, 2016

Copy link to clipboard

Copied

Hi,

I have experienced this problem a few times and would love to find a solution.

I have a caption in a 11pt high text frame under a picture. The text is 6pt with 11pt leading with textbook first baseline set to fixed 11 pt.

On one place in the document the text display perfectly:

overset text 2.jpg

Later on in the same document, with the same settings the text doesn't get displayed and the overset text warning shows:

overset text 1.jpg

I've sometimes been able to fix this by resizing the text box slightly bigger and then back to exactly the same size and the text pops back into the correct position and is no longer overset. This text box doesn't want to seem to co-operate. I suppose I could just make the text box a tiny bit bigger to stop the text from getting over set but I would like to find the proper solution!

Looking forward to your suggestions!

Adrian

And you've checked the frame didmension sot be sure it's really tall enough, too, I suppose.

Beyond that I'm not coming up with anything.

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2016 0
LEGEND ,
Nov 06, 2016

Copy link to clipboard

Copied

Is there text wrap applied to the image frame, perhaps?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2016 0
New Here ,
Nov 06, 2016

Copy link to clipboard

Copied

No unfortunately  - that would have made it easy to solve!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2016 0
LEGEND ,
Nov 06, 2016

Copy link to clipboard

Copied

And you've checked the frame didmension sot be sure it's really tall enough, too, I suppose.

Beyond that I'm not coming up with anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2016 0
New Here ,
Nov 06, 2016

Copy link to clipboard

Copied

You gave me a clue actually - - I checked the text frame dimensions and it was 10.999pt. I changed it manually to 11pt rather than just dragging the text box to resize it and it's fixed. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2016 0
New Here ,
Nov 06, 2016

Copy link to clipboard

Copied

Maybe it something related to the zoom level I was at when I resized the text box. Who knows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2016 0
LEGEND ,
Nov 06, 2016

Copy link to clipboard

Copied

I find snapping to be very unreliable at low zoom levels in recent versions of ID, so you can't really presume your frames are the size or position, you intend.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2016 0
New Here ,
Nov 06, 2016

Copy link to clipboard

Copied

Thanks again Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2016 0
New Here ,
Jan 26, 2017

Copy link to clipboard

Copied

Hi there, I see this thread is from a few months ago. I've had this problem before and found that if I go into the Paragraph Styles and make sure "No break" is de-selected. This has always worked for me when this mysterious "overset text box" has occurred. Hope this is helpful to you --Alena

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2017 1
New Here ,
Feb 12, 2017

Copy link to clipboard

Copied

This totally worked! Thanks Lena.

The only difference was that I went into Character Styles -> double click your current style to bring up Character Style Options -> Basic Character Formats (left side) -> Make sure "No Break" is deselected.

Good luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2017 0
New Here ,
Sep 19, 2020

Copy link to clipboard

Copied

I've found another solution because all cited above didn't work for me.

I have copied the content of the mystery overset text page and pasted it onto a new page that I have created and voilà !

The mystery error was gone ^  ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2020 0