Highlighted

Packaged InDesign files lagging when more than one open

Community Beginner ,
Jun 02, 2020

Copy link to clipboard

Copied

InDesign has become unusable due to lagging when more than one InDesign document is open, but ONLY if these are from packaged files. As standalone documents before packaging they work fine.

 

I have been doing a lot of testing and simplified it down so much that I can just have one text box with a few words in the document (default Minion Pro font) and I still get lagging.

 

Lagging includes:

Can't select text straight away

Typing text

Moving objects is difficult

Wheel spinning on and off

Delay selecting tools

= basically unusable!

 

This is not an issue if only one of the packaged documents is open. Unfortunately my job requires more than one file open a majority of the time.

 

It has taken almost 4 weeks to understand this is the exact issue and I'm at a loss. Any ideas on how to fix?

 

Correct answer by Kate_Bee | Community Beginner

FYI to anyone having similar issues, I have since discovered that deleting document fonts from the packaged folder brings everything back to normal.

TOPICS
Performance

Views

364

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Packaged InDesign files lagging when more than one open

Community Beginner ,
Jun 02, 2020

Copy link to clipboard

Copied

InDesign has become unusable due to lagging when more than one InDesign document is open, but ONLY if these are from packaged files. As standalone documents before packaging they work fine.

 

I have been doing a lot of testing and simplified it down so much that I can just have one text box with a few words in the document (default Minion Pro font) and I still get lagging.

 

Lagging includes:

Can't select text straight away

Typing text

Moving objects is difficult

Wheel spinning on and off

Delay selecting tools

= basically unusable!

 

This is not an issue if only one of the packaged documents is open. Unfortunately my job requires more than one file open a majority of the time.

 

It has taken almost 4 weeks to understand this is the exact issue and I'm at a loss. Any ideas on how to fix?

 

Correct answer by Kate_Bee | Community Beginner

FYI to anyone having similar issues, I have since discovered that deleting document fonts from the packaged folder brings everything back to normal.

TOPICS
Performance

Views

365

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2020 0
Adobe Community Professional ,
Jun 03, 2020

Copy link to clipboard

Copied

Can you confirm the version of the software and operating system you are using?

There are no major differences between a packaged .indd file and the 'non-packaged' ones, assuming you are using the .indd file.

The difference is in the location of the linked resources (images, fonts...). Depending on the location and size of all this information it might require too much read/write processes for your computer to handle easily.

One option would be to open the .idml and save as .indd to make the file a little lighter. Are you opening the packaged files from a network drive, an external drive?

 

If this is a recent issue, do you remember what has changed/upadted that might have caused this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 1
Community Beginner ,
Jun 03, 2020

Copy link to clipboard

Copied

Thanks for the response.

 

FYI to anyone having similar issues, I have since discovered that deleting document fonts from the packaged folder brings everything back to normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 1
Adobe Community Professional ,
Jun 03, 2020

Copy link to clipboard

Copied

Are the Packaged files on a server? If yes, try moving to your desktop to see if the issue persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Community Beginner ,
Jun 03, 2020

Copy link to clipboard

Copied

I have the same issue on the server and local.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Community Beginner ,
Jun 03, 2020

Copy link to clipboard

Copied

FYI to anyone having similar issues, I have since discovered that deleting document fonts from the packaged folder brings everything back to normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Community Beginner ,
Jul 08, 2020

Copy link to clipboard

Copied

I literally just posted about the maddening slow downs with more than one document open and it showed me your post. I suspected it was a font issue, but haven't had time to investigate myself. I'll give your solution a test.
...
That actually works. That is a serious bug that needs fixed right away.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 1