Highlighted

page numbers look odd on tool bar

New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

Hi  I installed the cloud version two days ago and today I opened the indesign and the numbers on the page tool bar looks odd with like to ii next to them.  I tried to change the version to unistall indesign and install it again but it stays the same. 

Yesterday it was fine... How can I fix it

 

Many thanks for your help

 

 

Most Valuable Participant
Correct answer by Willi Adelberger | Most Valuable Participant

You have a ME document, text tool and binding ist Right to left. If you do not have installed any ME version you need and can do it. Change the preferences on the CC application and install (additionally) the ME version of InDesign.

 

If the ME version is installed you can go to document setup and change the binding to left, also story should change (and any used object style should be updated too). Take also care on the text direction in paragraph styles.

Topics

How to, Performance

Views

461

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

page numbers look odd on tool bar

New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

Hi  I installed the cloud version two days ago and today I opened the indesign and the numbers on the page tool bar looks odd with like to ii next to them.  I tried to change the version to unistall indesign and install it again but it stays the same. 

Yesterday it was fine... How can I fix it

 

Many thanks for your help

 

 

Most Valuable Participant
Correct answer by Willi Adelberger | Most Valuable Participant

You have a ME document, text tool and binding ist Right to left. If you do not have installed any ME version you need and can do it. Change the preferences on the CC application and install (additionally) the ME version of InDesign.

 

If the ME version is installed you can go to document setup and change the binding to left, also story should change (and any used object style should be updated too). Take also care on the text direction in paragraph styles.

Topics

How to, Performance

Views

462

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 04, 2020

Copy link to clipboard

Copied

Have you tried resetting preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

Yes did it a couple of times... I hope I did it right

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

can you expalin how to do it right maybe I did it wrong

 

thank you

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 04, 2020

Copy link to clipboard

Copied

Try deleting your InDesign cache files. This is not the same as deleting caches and is usually helpful in soving interface issues.

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

didn't help...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 14, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. I hope your issue is resolved by now. If it is, we'd appreciate if you can share the solution here. It'll help other users having similar issues.

If you still have this issue, I'd recommend updating OS and GPU to the latest version and see if it helps. Let us know how it goes. Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 14, 2020

Copy link to clipboard

Copied

You have a ME document, text tool and binding ist Right to left. If you do not have installed any ME version you need and can do it. Change the preferences on the CC application and install (additionally) the ME version of InDesign.

 

If the ME version is installed you can go to document setup and change the binding to left, also story should change (and any used object style should be updated too). Take also care on the text direction in paragraph styles.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...