Page numbers off in book

New Here ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

Hi all! For some reason when I added a new document into my book it set the page numbers off in the documents that follow it.  See screenshot below:

I have all of the documents set to Section numbering and the book page numbers set to Continue from previous document. Help! What am I doing wrong?

Side note: There seems to be no rhyme or reason to when the yellow exclamation point appears to warn me that a document was modified outside of book.  I would love to know the easiest way to get rid of this.  Right now my method is to ignore it and they seem to fix themselves on their own once I save it the correct way.

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

Try forcing an update of the page numbering in the Book panel drop down menu: "Update Numbering > Update All Numbers".

InDesign will open and close all book documents to update; it's a lot faster if you open the documents in advance, update, then save all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

You could also try this:

  1. Delete the chapters (Remove Documents) from the book pallet (not the actual files, though)
  2. Open each file
  3. Go to the Numbering and Section Options and set each to Automatic Page Numbering (make sure the Start Page Numbering field isn't selected, but that it reads 1)
  4. Put the chapters back into your book pallet

It's a longer way around, but maybe worth a try if nothing else works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

I tried creating a new book with the documents set to Automatic page numbering.  When I added the documents into a new book it did the same thing at the same document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

LATEST

I had the same problem. Unintentionally, I was in the file that was causing the problems with numbering and I put the blinking curser at the very beginning of the first page and then saved it. It worked! So, for the problem in the image above, I'd open the file that's just above the Appendix (p55-62). Try putting the curser so it's blinking at the very beginning of the first page of that document and try saving it, then reimporting the file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines