Page numbers repeating in document

New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hey, I'm new to using InDesign so may be a simple fix but was unable to fix anything after a long google search. I am creating a document and am trying to add page numbers. It works up until 006 and then repeats back to 005 through the rest. Can someone help guide me on how to fix this? 

 

Thank you! 

TOPICS
How to

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Can you show some screen shots of your pages panel, your master page and some of the document pages that are not working correctly? It sounds like you have have a section start set on the page after 006, with a numbering start set to 005

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

My numbering reverts back to 005 on page 7. Are these all of the screenshots you may need?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

I don't see anything in those views that could cause this. On the chance that it is minor document corruption, try exporting the file as IDML to see if the problem is gone in the exported file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

I tried doing that but received this message. I'm beyond knowing what to do at this point, other than manually changing over 100 page numbers... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Try a reboot and see if the IDML will open.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

How did you export the IDML? Did you choose the file type as IDML or did you only change the extenxion, which would be wrong.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi, 

 

I did a 'save as'! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Can you share the IDML file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I sent you a direct link with the file. Let me know if it works! 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi @hopelesslydevoted:

 

Two thoughts:

  1. Are you sharing the screen shot for the numbering for the first page 1 or the second page 1? The second one should show 001, 002, 003, right?
  2. To create an .idml file, use File > Save as and choose Format: InDesign CS4 or Later (IDML).

 

I am also happy to take a quick look at the file. You can put the file (orignal .indd or the new .idml) on dropbox and post a link here (public) or message the link to Scott and/or me. 

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I sent you a direct link with the file. Let me know if it opens and works for you! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Hi @hopelesslydevoted:

 

The numbers are off because they were entered in manually, instead of using InDesign's page numbering feature. Someone actually typed in the 001, 002, 003, etc. The correct way to add page numbers is to add the Current Page Number Marker to the master pages—this allows InDesign to display the correct page number on each page automatically. Please read through this page: https://helpx.adobe.com/indesign/using/layout-design-9.html.

 

I recommend moving one set of existing footers to the master page (Edit > Copy, Edit > Paste in Place), ungroup them (Object > Ungroup), and replace the numbers on the left and right master pages with Type > Insert Special Character > Markers > Current Page Number Marker. Then remove all of the existing footers from the body pages. Set the numbering style on the second page 1 to 001, 002, 003.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

I'm sorry. I still am not able to get it to change. When I try to insert a marker. It doesn't allow me to go further than that. Someone obviously set this up before me and I'm trying to learn the program, without much guidance. I was able to set up the first few pages just fine, but don't understand what is restricting the others? And I don't see where there are master pages for me to change them?  Screen Shot 2021-07-02 at 1.57.50 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

Hi @hopelesslydevoted:

 

InDesign has a steep learning curve and it's difficult to try to learn InDesign on a document that wasn't set up correctly. I highly recommend taking a class to get up and running quickly. That said:

 

  1. Start by watching this video so that you understand how pages work in InDesign: https://helpx.adobe.com/indesign/how-to/work-with-multi-page-documents.html.
  2. Open the Pages panel with Window > Pages. The top section as the A-Master. The bottom section has the body pages. Navigate to body pages 2-3. Select both the left and right page footers with the Selection tool. Choose Edit > Cut.  f1.png

  3. Double click the name A-Master to navigate to the master pages. Paste the footers using Edit > Paste in Place. Select them and ungroup, twice. 
    f2.png

  4. On each of the master pages, select the page numbers with the Type tool, then insert the Current Page Number marker.-M- You will see a letter A because you are on the A-Master. 
    f3.png

  5. Navigate back to your second body page 1. Use the Selection tool to select and then delete the old footer. The new one is waiting underneath and will now be visible. It will display a 1. Set the numbering options for that page to 001, 002, 003. 
    f4.png

  6. Go to each subsequent page in the document and delete the old footers. The new ones will be visible once the old ones are gone.

 

~Barb

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines