Page numbers showing partially

Community Beginner ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

Hello,

 

My InDesign book file of near 500 pages is absolutely ready for printing. On some pages though, the page numbers are disappearing or showing only partially, - in the program or after exporting the pdf file. They are all A-Master pages and are not layered because the book is without anything else than text.

 

I would be sincerely grateful for suggestions on how to fix that problem, as the print house is waiting for the file in the next days.

 

Below I am attaching screenshots.

 

Picture1.png

 

 

Picture2.png

 

 

TOPICS
Bug, Print

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 17, 2021 Jan 17, 2021
Looks like something is above it in the stacking order. Perhaps select it in the layers panel and put it on a new layer above all the others.

Likes

Translate

Translate
Community Beginner ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

The screenshots I attached are too small, I hope this would be understandable:

Picture4.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

Something seems to be overlapping the folio – I see the left-hand page has a blue line and the right has the normal red margin.

Double check the master page by experimentally changing the space above the folio and also check the text depth on those pages that have the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

Thank you very much for you quick answear.

I checked everything you proposed, as much as my competention allows that. It is possible that I don't really understand/know how to change the space above the folio on master pages. On the master pages there are only text box and page number boxes. 

During my try though, I noticed that the problem is coming from the text box on the pages that have the issue. There is no lost text, hidden objects/texts and all pages are connected to each other ( it is a single Story), but when I grab and move the text box, I see that there is a kind of invisible continuation of it that is overlapping the page number (it does not fix by arranging the text box backward). 

It looks the same when I lower the transperancy of the text box and the page number becomes visible.

I will attach screenshots below.

 

 

Picture6.pngPicture7.pngPicture5.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

If you go into the Master Pages in the Pages panel, you should be able to select the folio text frame and move it.

Alsom expand the depth of the folio text bounding box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

On Master Pages in the Pages panel I can't select or move the text frame. By expanding the depth of the text bounding box in any way it affects my content. Maybe I'm not expanding the depth but the size - if so, I can't find or understand where is the option I need to change. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Looks like something is above it in the stacking order. Perhaps select it in the layers panel and put it on a new layer above all the others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

LATEST

Thank you very much to both of you - Derek Cross and BobLevine.

I solved the problem with creating layers and rearranging the stacking order. Nevertheless both answers helped me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines