Highlighted

page numbers

New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

Hi, I am editing a brochure for my company (I am new to Adobe in Design). My issue is two of my pages have the same numbers as the bellow two pages. It says page 38 & 39 twice on two different pages. I have about 4 masters with two pages each (the masters are lettered A, B, C, D) and all have numbers on except A master which the numbers are hidden on. Just wondering if there is some way to remove the page numbers to start them again. 

 

Side note if this is possible I would also like to automatically make a contents table.

 

Thanks,

 

Adobe Community Professional
Correct answer by vladan saveljic | Adobe Community Professional

you probably have a triangle as in my screenshot.

Double click on it and uncheck "Start Section"

Schermata 2020-10-22 alle 15.22.52.png

TOPICS
How to, Import and export, Print, Publish online, Type

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

page numbers

New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

Hi, I am editing a brochure for my company (I am new to Adobe in Design). My issue is two of my pages have the same numbers as the bellow two pages. It says page 38 & 39 twice on two different pages. I have about 4 masters with two pages each (the masters are lettered A, B, C, D) and all have numbers on except A master which the numbers are hidden on. Just wondering if there is some way to remove the page numbers to start them again. 

 

Side note if this is possible I would also like to automatically make a contents table.

 

Thanks,

 

Adobe Community Professional
Correct answer by vladan saveljic | Adobe Community Professional

you probably have a triangle as in my screenshot.

Double click on it and uncheck "Start Section"

Schermata 2020-10-22 alle 15.22.52.png

TOPICS
How to, Import and export, Print, Publish online, Type

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 22, 2020 0
Adobe Community Professional ,
Oct 22, 2020

Copy link to clipboard

Copied

you probably have a triangle as in my screenshot.

Double click on it and uncheck "Start Section"

Schermata 2020-10-22 alle 15.22.52.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

Thank you very much this has worked. I guess its simple once you know the answer. 🙂

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0