Pages Panel – a light stripe on each page

Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

Since InDesign 15 and now 16, I have a light background in the Pages panel, a light stripe on each page. I tried resetting the settings, changing the Color Theme, Panel Options. Still the same result. This is the Mac version.

Do you have an idea how to fix this?

Dusan
TOPICS
How to

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pages Panel – a light stripe on each page

Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

Since InDesign 15 and now 16, I have a light background in the Pages panel, a light stripe on each page. I tried resetting the settings, changing the Color Theme, Panel Options. Still the same result. This is the Mac version.

Do you have an idea how to fix this?

Dusan
TOPICS
How to

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 07, 2020 0
Adobe Community Professional ,
Dec 07, 2020

Copy link to clipboard

Copied

This came up recently with another user. Rebuilding preferences/cache took care of it. 

Scroll down to Restore all preferences and default settings on this page: 
https://helpx.adobe.com/indesign/user-guide.html/indesign/using/setting-preferences.ug.html

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

This is the same result as version 15. Nothing has changed since the restore.

panel.png

Dusan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Adobe Community Professional ,
Dec 07, 2020

Copy link to clipboard

Copied

 tried resetting the settings

Tell us exactly what you did. Did you use the keyboard shortcut, or you actually delete (or rename—a safer option) all of the files in the table?

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

I tried both options. First delete the files and in the second attempt a keyboard shortcut.

Dusan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0