pages spread numbers reversed INDESIGN

New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Hi there,

 

as you can see on the attached file, my numbers on page spread are reversed on Indesign. 3-2 / 5-4 / etc..

Very annoying.

Please, help me to fix them to make them in order.

TOPICS
How to

Views

111

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 14, 2021 Jan 14, 2021
Hi Lea, start with a fresh document! You opened a document that is meant for a MENA ( Middle East / North Africa ) version of InDesign that requires reading order and also setting pages order from right to left.   Regards,Uwe Laubender ( ACP )

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Hi Lea,

start with a fresh document!

You opened a document that is meant for a MENA ( Middle East / North Africa ) version of InDesign that requires reading order and also setting pages order from right to left.

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Oh yes, I a see!

Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Hi Lea,

I am having the same exact problem... but I cannot figure out how to solve it from these posts. Can you elaborate on your fix??

Mike

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

If you have the Middle Eastern version of InDesign, you need to choose the appropriate binding direction. For Latin languages such as English you need to choose Left-to-Right binding option as illustrated below…

Binding.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Hi Uwe,

I am having the same exact problem... but I cannot figure out how to solve it from these posts. Can you elaborate on your fix??

Mike

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Hi Mike,

what's your version of InDesign?

Did you perhaps use defaults for the MENA ( Middle East / North Africa ) version?

Are you like to do a document for Hebrew or Arabic where Right To Left order of pages is required?

I guess, no.

 

As I already said: Start with a new document.

If that is showing the wrong order of pages you enabled that feature in your InDesign and made it a default setting.

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Hi Uwe,

Thank you for you quick reply. My issue is that I am talking about a document that was designed months ago and when I recently re-opened it, the spreads look correct but the page numbers are reversed on each spread. I cannot 'start with a new document' in order to rebuild this complicated, multi-layered layout. I am trying to figure out how to fix this layout so I can produce a new PDF for the printer.

Thank you,

Mike

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Hi Mike,

in that case you could try the following ExtendScript (JavaScript) code to set the binding order to Left-To-Right:

app.documents[0].documentPreferences.pageBinding = PageBindingOptions.LEFT_TO_RIGHT;

How to save ExtendScript code to a script file, install and execute that script file from InDesign's Scripts Panel see:

https://www.indiscripts.com/pages/help#hd0sb2

 

For other page binding values see the Document Object Model for pageBinding at:

https://www.indesignjs.de/extendscriptAPI/indesign16/#PageBindingOptions.html#d1e78285

 

Best run the script on a duplicate of your document.

The document must be open to run the script, because the code addresses the active document.

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines