Highlighted

Part of A-Master shows up on a blank page with [None] applied

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Hi everyone,

 

When I insert a new blank page in a long document, it has the page number at the bottom (which I have as part of my A-Master), even though I made sure that [None] has been applied to the new page. The weird thing is that ONLY the page number text box appears, not the other stuff (e.g. line between columns) that’s on my A-Master. I’ve also tried to override A-Master on the blank page to delete the page text box manually, but it doesn’t let me select it. Do I have a weird setting on or is this a glitch? I’ve tried quitting and restarting InDesign as well.

 

Thanks so much!

TOPICS
Bug, How to, Type

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Part of A-Master shows up on a blank page with [None] applied

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Hi everyone,

 

When I insert a new blank page in a long document, it has the page number at the bottom (which I have as part of my A-Master), even though I made sure that [None] has been applied to the new page. The weird thing is that ONLY the page number text box appears, not the other stuff (e.g. line between columns) that’s on my A-Master. I’ve also tried to override A-Master on the blank page to delete the page text box manually, but it doesn’t let me select it. Do I have a weird setting on or is this a glitch? I’ve tried quitting and restarting InDesign as well.

 

Thanks so much!

TOPICS
Bug, How to, Type

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 06, 2020 0
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

It's possible there's some corruption in the document. Try saving as IDML: File > Save As > InDesign CS4 or Later [IDML], then reopen the IDML file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Thanks for your reply, Steve. 

 

I tried what you suggested, but the issue is unsolved, unfortunately. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

If you want to manually delete the text box with the number try selecting it by command(Mac)/control (PC) shift-clicking on the text box. This should unlock it and allow it to be deleted.

Also, when you inserted the blank page did you do it by dragging the icon of the [None] page into the Pages Panel or did you insert it using the Insert Pages option under the Pages Panel pull-down menu? Which ever way you did it try the other way and see if the page number still appears on the blank page.

Is this happening on just one document or is it happening on all documents? If it is happening globally then try trashing your InDesign preferences.

To do so:

For Macintosh Users: The User Library folder in which InDesign’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the folder called Preferences and within it find the folder called “Adobe InDesign” and the file called “com.adobe.InDesign.plist” and delete both that folder and that file. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

For Windows Users: You can try the quick way of resetting on a PC which is to hold down Ctrl + Alt + Shift when launching InDesign and respond affirmatively when asked if you want to reset. There have been some recent reports that the window asking if you want to reset is not popping up but that the prefs are being reset anyway. If this works great but if it doesn’t you may have to manually delete them.

To do so: On Windows 7 and above the preference files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\<USER>\AppData\Roaming\Adobe\InDesign\<Version #>\<Language>. Make sure that InDesign is closed when you do this. When you relaunch the program it will create new preference files and the program will be at its default settings.

The advantage of manually deleting preference files is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Hi Bill,

 

I did the manual deletion of the text box and it worked! It's a bit of a mystery because the issue only occurs when I insert one blank page, and doesn't happen when I insert multiple blank pages... I guess I'll have to manually delete things when I'm creating single blank pages. Thanks for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

Glad that worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0