Paste without formatting is not available/greyed out

Explorer ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Is there any way to enable this function? When Im trying to paste contents, paste without formatting is not available or its greyed out. When choosing "paste", theres a difference from the current text format.

TOPICS
Bug, Type

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi Joseph,

 

Sorry to hear about your experience. I'd request you to try the suggestions on this community post(https://community.adobe.com/t5/indesign/paste-without-formatting-not-working/td-p/10746113) with a similar concern. Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

LATEST

To "ungray' the paste without formatting option go into the Clipboard Handling section of your InDesign preferences and choose "All Information (Index Markers, Swatches, Styles, etc.). This will activate paste without formatting since you will now need a choice of whether pasted text should or should not be formatted. Do this with no document open and then quit the program. When you reopen it will now be the default for your version of InDesign.

Screen Shot 2021-04-16 at 8.03.43 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines