PDF Export from InDesign flashing layers when you scroll through on PC

Community Beginner ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Hello! I am having trouble with a PDF export from an InDesign document.  The document contains a fair few layers of images / text / backgrounds etc.  This is for online viewing only, so exporting Smallest File Size PDF.  When we test and open the PDF on a PC, each page's individual elements/layers seem to laboriously open separately.  Overall file size not unreasonably large (3mb).  Have tried various 'flattening' exercises on both the InDesign file itself, and the output PDF via Acrobat, but no joy.  Please can anyone help?  Thank you!! 

TOPICS
Import and export

Views

80

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 16, 2021 Mar 16, 2021
So sorry - i didn't see your reply. Missed the email notification on this one. Ok - so question - why do you have the main image that appears and then is replaced with the page content on the master page ? remove it from the master page and place it on a page directly - also what are the dimensions of the images and file size ?   It looks like two things - (1) the mast page items need to load before the on page items - hence the page flicking from one image to the other and (2) could be...the in...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Happy to help - can you share the pdf file or record a clip of it ? Even a screen shot of your settings when making the pdf file.

First suggestion would be to make the pdf file as an interactive pdf file as this will help reduce the file size while flattening the layer and objects.

Let's see the settings please.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Hi!  Thank you so much for getting back to me.  Attaching a screen shot of setting when I export to PDF from InDesign.  Also attached is a short video of the PDF showing what happens as I scroll through the pages.  The background flashes up first, and then the top layer image second.  Hope this shows the issue OK?  

 

Would welcome some expert knowledge as I am quite new to InDesign!  Many thanks!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Bumping my message to see if anyone can help? Is it possible to 'Flatten' all the images in an inDesign doc so that when you export to PDF, it doesn't 'layer' the images separately when viewing?  Thanks!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

So sorry - i didn't see your reply. Missed the email notification on this one.

Ok - so question - why do you have the main image that appears and then is replaced with the page content on the master page ? remove it from the master page and place it on a page directly - also what are the dimensions of the images and file size ?

 

It looks like two things - (1) the mast page items need to load before the on page items - hence the page flicking from one image to the other and (2) could be...the initial file size of the images placed on the page. Try to make the images 100% at the size you need them and reduce the dpi to 150 if it is only for display and not print.

 

Let me know how this goes and i will check in on this thread later today.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines