PDF will be scaled down

New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Hello everybody,
maybe someone has a tip for me. When I write a PDF from indesign it is automatically reduced to 97%.
The print window shows 97% scaling,  how can I fix this?
Many Thanks
TOPICS
How to, Import and export

Views

49

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Hello Melanie,

 

Is there a reason you're printing to a pdf and not exporting to a pdf?

 

Regards,

Mike

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

While you may be correct, I would not make that assumption. There are people from all over the world posting here and many do not speak English as a first language. I hope she's exporting hence my earlier reply.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

What do you mean by "write a PDF?" You should be exporting PDF.

Assuming that is what you've done, print scaling is a function of Acrobat and can be turned off there.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Hi @Melanie5F8B:

 

First check the actual paper size in the PDF using File > Properties > Description. Is the paper size listed incorrectly?

 

The default print output setting in Acrobat and Reader is Fit, which scales the output. Try setting it to Actual Size. Does that take care of it?

pdf.png

 

~Barb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines