Photos blurry in InDesign

Community Beginner ,
Aug 30, 2012 Aug 30, 2012

Copy link to clipboard

Copied

Hello,

I am new to Indesign and trying to create a documents with a few photos in them.  When I photoshop my image in photoshop the image will look fine but when i place it in Indesign it is blurry and choppy. I have checked my setting and everything is set to high quality.

Any advice would be greatly appreciated!

TOPICS
How to, Import and export

Views

161.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Jan 08, 2015 Jan 08, 2015
The problem MDoudna86 had is with the view setiing, not with the image itself. If you experience this problem in InDesign go to the View Menu>Display Performance and select Typical Display or High Quality Display. This should resolve the issue.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 30, 2012 Aug 30, 2012

Copy link to clipboard

Copied

Select the photo in ID, then open the Info panel or the Links panel and check the value for "effective ppi." What does it say?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2012 Aug 30, 2012

Copy link to clipboard

Copied

It says 89  x126... thanks for responding!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2012 Aug 30, 2012

Copy link to clipboard

Copied

89 x 126 means you scaled it unevenly, and 89 is a pretty low resolution, so it's very likely the source of the problem. Your pixels are being rendered large enough to pick them out with the naked eye.

In photoshop youare viewing the actual image pixels, and waht you see on screen is not affected by the resolution you choose to save at as long as you don't resample. In ID you are looking at those same pixels (well, a screen preview of the pixels, really), but now you've defined a physical size for the image, and the larger you make the image the bigger the pixles must be rendered, like blowing up a balloon with printing on it. No new pixels are added, they just get expanded or compressed as you scale.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2012 Aug 30, 2012

Copy link to clipboard

Copied

Thank you. As i said i am new to InDesign, do you have any suggestions on how i can best determine the size the photo needs to be before i place it in Indesign so i don't have to compress it when i place it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2012 Aug 30, 2012

Copy link to clipboard

Copied

The resolution you need depends on the type of output you plan. For offset printing the rule of thumb is an effective resolution of 300 ppi. With a soft image and uncoated paper you can probably get by with 200 ppi., even a bit less for newsprint. For digital printing I like to see 200 ppi, but I'll settle for 180, and in a pinch as low as 150 ppi. For screen, 72 ppi is adequate.

Note that all of these values are EFFECTIVE resolutions, the actual pixel density at the size the image is being used on your page. The "actual" resolution number is the one save iin Photoshop and is totally irrelevant.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2012 Aug 30, 2012

Copy link to clipboard

Copied

How would i size my photo in photoshop so that it would give me a effective resolution of 300 ppi in InDesign?

Thanks again for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2012 Aug 30, 2012

Copy link to clipboard

Copied

How big will the image be, in inches or mm or what ever? There is no single answer for how large an image must be -- it depends on how large you intend to use it.

Multiply the width in inches by 300 and that's the number of pixels in width that the image must have to give you 300 ppi. If there are more, you can use the image larger, or crop off part of it without losing quality. Do the same for the height.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2015 Jan 08, 2015

Copy link to clipboard

Copied

The problem MDoudna86 had is with the view setiing, not with the image itself. If you experience this problem in InDesign go to the View Menu>Display Performance and select Typical Display or High Quality Display. This should resolve the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2015 Jan 19, 2015

Copy link to clipboard

Copied

it works! faced similar problems as MDoudna86 and your method helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2015 Jan 20, 2015

Copy link to clipboard

Copied

Great!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2015 Apr 04, 2015

Copy link to clipboard

Copied

Same problem so I adjusted the settings in View Menu>Display Performance and select Typical Display or High Quality Display. It does work, but when I download the image and open it up again in Indesign the same issue of blurry images remains.

Any thoughts,

Thank you

Hans

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2015 Apr 04, 2015

Copy link to clipboard

Copied

What is the effective resolution that's listed when you select the image?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2015 Apr 05, 2015

Copy link to clipboard

Copied

Thanks for replying, I got it all sorted out.

Hans

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2016 Dec 02, 2016

Copy link to clipboard

Copied

Thank you! 100% solved the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2017 Oct 09, 2017

Copy link to clipboard

Copied

Thank you! Worked perfectly!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2015 Oct 13, 2015

Copy link to clipboard

Copied

I found that clicking each image and going to Object > Display Performance > High Quality Display fixed the issue for me. Seems to be the easiest way!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 13, 2015 Oct 13, 2015

Copy link to clipboard

Copied

Faster to go to the prefs and disable object level display....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2016 Jan 14, 2016

Copy link to clipboard

Copied

Until you try to print it. When you print it, it still comes out blurry. This setting is just for when you are viewing it on the computer screen. It does not fix the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2016 Jan 14, 2016

Copy link to clipboard

Copied

If they print pixelated the images are either lacking the required resolution of the links are broken/out of date.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2016 Apr 13, 2016

Copy link to clipboard

Copied

I'm having same problem. I use screenshots from and iPad, export these to PDFs, then import into Indesign. SOme are a little blurry and some are clear. I export the document into a PDF file for digital imaging and upload to mymobile 365. Any help would be greatly appreciated. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2016 Apr 13, 2016

Copy link to clipboard

Copied

Just place the screenshots directly into InDesign.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2015 Nov 24, 2015

Copy link to clipboard

Copied

I'm having a similar issue.  Saving things at 300ppi in PS, then when placing in ID they're jagged.  Displaying at high quality doesn't fix it.  I've tried saving different ways, uploading to the CC library and dragging in, nothing seems to help so far.  On one of my images, I have an 'Actual PPI' of 72 and an 'Effective PPI' of 983 somehow.  My other image has an actual of 300 and effective of 304.  Ugh, why is this so confusing.  I'm new to ID as well, if you couldn't tell.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2015 Nov 25, 2015

Copy link to clipboard

Copied

Is Object Level Dispaly enabled? If it is, have you  right-clicked the images and checked to see they are set to High Quality Display?

What version of InDesign, OS and display resolution do you have?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2015 Nov 25, 2015

Copy link to clipboard

Copied

It's not enabled.  I have InDesign CC, and it looks like I haven't updated it lately, so I'll do that first.  I was using the 2014 version.  I'm on Mac OS X Yosemite (10.10.5) and my resolution is 2560 x 1440.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines