Photoshop image place into Indesign document

Participant ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Hi,

What is the correct manner for place PhotoShop-image into InDesign document. (steps + settings)


problem 1:

There is a difference in color (on the screen) between the PhotoShop image and the InDesign image.


problem-2:

There is a difference in color between te print-work outcome + photoShop + InDesign colors.

Except color-diffrences it seems there is a light brown haze all over the colors (seems litte dirty? and darker).

printer-man has give me printer-profile + pdf setting.

 

Please suggestions?

 

regards,

Jan

TOPICS
How to, Print

Views

300

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 28, 2021 Jun 28, 2021
Hi Jan, a few things to note: the color management color profiles cascade—if a placed image has no color profile assignment (an image listed as Document RGB or CMYK in the Link Info panel), the InDesign document’s assigned profile (Edit>Assign Profiles...) manages the preview. If the InDesign document has no profile assignment, the fall back for the preview is the Color Settings’ current Working Color Space. In Photoshop the fall back for an image with no embedded profile is also the current Col...

Likes

Translate

Translate
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Does the psd-image have an embedded profile? 

What are the Indesign Color Settings and the indd-file’s Edit > Assign Profiles-settings? 

When you select the image is the correct ICC Profile indicated in the Links Panel? 

Screenshot 2021-06-28 at 12.19.54.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Thanks for reply,

here are the settings (I hope it's correct... I am beginner):

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

I stopped at the first image. 

»wissen« seems to correspond to »discard« – that is unacceptable as far as meaningful Color Management is concerned. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

You seem to have turmed Colour Management off!

Start with choosing (Dutch): Bewerken > Kleurinstellingen, then choose 'Europe Pre Press 3'.

That is a start.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

That all has to do with colour management. What is the source, RGB? And what is the icc profile? What is the output profile and how is your coulour management set up? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

And the pdf export settings could still mess with the color management, though it does not seem very likely if the print provider has provided pdf settings. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Yes, but maybe the pdf setting uses a press profile that is not downloaded or present on his computer...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Frans,

 

I changed the InDesign color settings, see screen-image.

I am not sure, but it seems there is a difference between users on same pc in color on screen between InDesign image and PhotoSop image. (user-1= same color, user-2= different color)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Please set the Status Bar in Photoshop to »Document Profile« and post more a screenshot. 

 

You need to correct the indd-Documents »Assign Profiles«, too. 

Unless the Info Panel displays the image’s actual ICC Profile Color Management has not been implemented correctly. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Pfaffenbichler:

 

1) I ve set statusbar to »Document Profile« ... what screenshots do you want?

 

2) Assign Profiles I ve done (?). See may post above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

"1) I ve set statusbar to »Document Profile« ... what screenshots do you want?"

A screen shot clearly showing the status bar, showing the document profile. This is the bar below the file you edit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Test Screen Name, Pfaffenbichler,

Statusbar:

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Unfortunately, while your screen shot does include the status bar, it is no use.  When c.pfaffenbichler asked for the status bar it was because there was a wish to read the contents of the bar - and your screen shot is reduced too much, perhaps by the forum itself, to read anything (check it out!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi Test Screen Name,


Statusbar is: Coated Fogra 39.


I read the suggestions from Rob Day below in this post.

I will try to understand it and make the assumed order of settings... to see if it's the right way (if I understand correctly)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Unless you want to recreate the existing document, you’ll need to update the document’s assigned profiles and color managment policies. To do that save and close the document, and set the InDesign Color Settings to Europe Prepress 3 leaving Ask When Opening checked:  

 

Screen Shot 7.png

 

On a reopen you will be prompted to upate the document’s saved profiles and policies to match the current Color Settings:

 

Screen Shot 5.pngScreen Shot 6.png

 

Also, you can make the image conversions to Coated FOGRA39 in Photshop, but it will be more efficient to place RGB images with embedded profiles, and make a single conversion on the export to your printer’s Export preset (PDF/X-1a). Both PS and ID use the same color management, so the conversion results will be the same on export. If the RGB color is in-gamut its appearance won’t change on export. Turning on Overprint Preview will give you a print soft proof before the export:

 

Screen Shot 8.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

@rob day 

Thanks for reply!

I have executed your instructions in PS and ID. The color difference on the screen is now gone, which is nice. Color management is a profession in itself, especially for a beginner, ...I learned something again!?

 

So I can skip your suggestion which you give in the screenshot for PS-PDF, IF... I put a PS-PSD in ID (provided PS and ID has the setting that the color settings should be kept!).
So the best way is to put only PS-PSD in ID...with a profile embedded?!

 

One more question:
Do you have a suggestion why the result of the printed paperwork seems to have a very light brown haze? I personally assume that the problem is on the printer's side (his machines aren't clean?) . How can I demonstrate / prove that to the printer person?

regards,

Jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Also, do you place the PSD file directly into InDesign with Place from the File menu, or do you use different steps (which steps?) There are many mistakes possible because there are so many ways to do this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Ah, I think I see you used PNG. I also think perhaps you used Export in Photoshop to save the PNG. These two will surely give wrong colour. I suggest you place the PSD directly. If you must use a PNG, use Save As or Save A Copy, never any Export function, as these are for web use only (yes, the name is very misleading!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Hi Jan, a few things to note: the color management color profiles cascade—if a placed image has no color profile assignment (an image listed as Document RGB or CMYK in the Link Info panel), the InDesign document’s assigned profile (Edit>Assign Profiles...) manages the preview. If the InDesign document has no profile assignment, the fall back for the preview is the Color Settings’ current Working Color Space. In Photoshop the fall back for an image with no embedded profile is also the current Color Settings.

 

Your capture of the InDesign Links panel shows a placed PNG as DocumentRGB (no Embedded profile). Your capture of InDesign’s Assign Profiles... dialog also shows no profile is assigned to the ID document, so the preview of the PNG is falling back to your current Color Settings’ Working RGB profile.

 

Your last post shows a capture of an image in Photoshop (z-PhotoShop-StatusBar-01.jpg) in CMYK mode with Coated Fogra 39 assigned to the image. You can’t save PNGs as CMYK, and if you Save As PNG, the color will be converted into RGB on the save—the save dialog lets you choose whether to embed a profile.

 

If you save the CMYK file as a .PSD with no profile embedded and place it into an InDesign document with no profile, it will get the current Color Settings’ CMYK Working profile, which is US Web Coated SWOP in your first set of captures. So, in Photoshop the image preview is Coated FOGRA 39, but in InDesign the preview would be US Web Coated SWOP, which would show a different color preview.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines