Highlighted

Photoshop vs. Indesign

New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Outlining some images, shadow layer is set to MULTIPLY, image is set to NORMAL (in photoshop).

When I place in Indesign the Shadow (MULTIPLY) layer knocks out. How do I save the file so that the MULTIPLY layer Overprints, and the image layer (NORMAL) knocks out?layer 1 normal, layer 2 is Multiply, layer 3 is 50%blk for view, not saved with filelayer 1 normal, layer 2 is Multiply, layer 3 is 50%blk for view, not saved with fileIndesign, shadow (set to MULTIPLY in Photoshop) still knocks outIndesign, shadow (set to MULTIPLY in Photoshop) still knocks out

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

Photoshop Blending Modes will not blend with InDesign native objects or other placed objects.

 

What color mode is your Photoshop file? Try placing an RGB file, or if it is CMYK use a 4-color mix for the gray shadow.

TOPICS
How to, Import and export

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop vs. Indesign

New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Outlining some images, shadow layer is set to MULTIPLY, image is set to NORMAL (in photoshop).

When I place in Indesign the Shadow (MULTIPLY) layer knocks out. How do I save the file so that the MULTIPLY layer Overprints, and the image layer (NORMAL) knocks out?layer 1 normal, layer 2 is Multiply, layer 3 is 50%blk for view, not saved with filelayer 1 normal, layer 2 is Multiply, layer 3 is 50%blk for view, not saved with fileIndesign, shadow (set to MULTIPLY in Photoshop) still knocks outIndesign, shadow (set to MULTIPLY in Photoshop) still knocks out

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

Photoshop Blending Modes will not blend with InDesign native objects or other placed objects.

 

What color mode is your Photoshop file? Try placing an RGB file, or if it is CMYK use a 4-color mix for the gray shadow.

TOPICS
How to, Import and export

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 06, 2020 0
Adobe Community Professional ,
Aug 06, 2020

Copy link to clipboard

Copied

Photoshop Blending Modes will not blend with InDesign native objects or other placed objects.

 

What color mode is your Photoshop file? Try placing an RGB file, or if it is CMYK use a 4-color mix for the gray shadow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 1
Adobe Community Professional ,
Aug 06, 2020

Copy link to clipboard

Copied

A work-around would be to duplicate the placed object and use Object layer options, the bottom object would hold the shadow only, set to multiply, the top object would hold the lion only, set to normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0