Placeholder Text using Arabic instead of default Ipsum, how to change?

Community Beginner ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

Hi guys,

 

I'm trying to change the placeholder text into the regular Ipsum that is supposedly default instead of the current Arabic text that for some reason pops up instead.

 

Anyone have any ideas as to where the settings are that will enable me to select this?

 

Thanks in advance.

TOPICS
Bug, How to, Type

Views

917

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 23, 2020 Apr 23, 2020
Hold the ctrl (cmd on Mac) down while choosing Fill with Placeholder text and you can choose what to use.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

You must have the Middle Eastern version of InDesign - or at least a document that was created in it. 

https://creativepro.com/customizing-indesigns-placeholder-text/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

Thanks for the info Eugene.

 

It's true that I am based in the Middle East so I can understand why the program might think I want to use Arabic placeholder text but having tried the link you suggested and not being able to get that to work previously, is there some other way from within InDesign that I can just select a different placeholder text or even just change the language rather than incorporting a new one into the program directory?

 

As you can see I have made a placeholder.txt file and added it to the Adobe InDesign directory but it doesn't seem to load and I keep getting the Arabic default instead. As far as I am aware the file is a plain text file and the file name apperars to be correct. Any thoughts?

placeholder text file.png

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

Hold the ctrl (cmd on Mac) down while choosing Fill with Placeholder text and you can choose what to use.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

That's the badger!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

When you insert your placeholder text, press the Command key (Mac) or Control key (Windows): you will be able to choose

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

Hello,

I had this same issue, but when I held down CMD while clicking fill placeholder text it only gave me these options:

 

Screen Shot 2020-12-05 at 21.32.02.pngWhy could this be? I dont even have the Ipsum option.. I dont live in the Middle east either.

 

TIA

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

I do not see any problem here. Just choos the kind of placeholder text you wnt to use and hit OK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

LATEST

The problem is not being able to set the default language. 

Seems like adobe is setting up automatically the placeholder language according to the region. I live in Dubai and get arabic placeholder. Its just annoying to have to cmd+click everytime and change the language.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines