Placing a RTF file in textboxes above a background graphic. Where are these white boxes coming from?

New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Hi, all. I am placing (CTRL-D) a Rich Text Format (RTF) article into text boxes laid out in columns in the latest version of InDesign. When I do this, white squares the same width of my text box randomly appear behind some of the text boxes that are placed on top of a background graphic (note, this is NOT a placed graphic; these are plain and simple InDesign textboxes).

 

Those white boxes aren't supposed to be there.

 

I've made sure my text boxes are transparent. I've even moved the text boxes onto another layer that is above the background graphic, but they keep showing up. In fact, this has happened on a few occasions, so I think there's a bug here. I also deleted the background graphic in the page layout, then placed it on a master page, and then applied the master page layout to that page, but the white boxes are still there.

 

The following link is to a screenshot of these annoying boxes (note that I have three columns on the left page, but only certain parts of the text have a white box behind them). How odd...

 

Screenshot: https://traffic.libsyn.com/secure/azda/WhiteBoxes_inDesign.jpg

 

One last thing, when I move the text boxes with the white box, the white box moves with the text box.

 

Any solutions would be appreciated!

TOPICS
Bug

Views

90

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Check for paragraph shading.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Thanks for the suggestion, Bob. I went into the Paragraph palette, selected Paragraph Borders and Shading from the menu in the upper right. It looks like this option is toggled off. Also, in expanding the Paragraph palette down so there are more options avalable, I can see a Shading checkbox, but that too is unchecked, so I am not sure that's the issue. Hmm...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

That really looks like some kind of shading. Select that paragraph and make sure there's no style overrides.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

If that's not it and you want to package it up and put in a dropbox folder, provide a link and I'm sure someone can figure it out.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

UPDATE: I was able to find a workaround, but not a solution to this problem. So I am all set now, but hopefully others won't have this same issue. 

 

Below is the workaround that worked for me. 

  1. I selected the text in the middle and right column that had the white box behind it. 
  2. I copied that text onto the clipboard and pasted it into Notepad where it would strip any formatting it had.
  3. Going back into InDesign, I deleted all of the text and spaces that had the white box behind them. 
  4. I copied the text out of Notepad and repasted it into my text box in InDesign, and the white box wasn't there anymore. 

 

Admittedly, this is not a great solution. I am glad the problem's gone, but I'll bet I run into it in the future.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

Which does in fact point to a formatting issue. Without having seen the file, though, there's no way for me to know for sure.

I'm glad you got it fixed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

In your word file there are paragraph shading applied

The colour of the shading in word is white and you can't see it

(in my screenshot the paragraph with white shading is selected)

 

This is screenshot of word file:

Screenshot (25).png

 

Below is the screenshot of indesign file with the word file placed.

You can eliminate the shading in word or after placed the file in indesign.

As BobLevine told you before, take a look in the paragraph shading options.

 

 

Screenshot (24).png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines