Highlighted

PNGs and PSDs not working!!!!!!!!!!

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

Have been working in Indesign and Photoshop since the very first version. This is the first time I've ever had issues with PNGs or PSDs being placed into an InDesign file. PNGs either come in with a white background or some noisey crazy image. PSDs come in with white background and do not give me the option of applying clipping path even though I have created one in the PSD file. I've uninstalled InDesign and all preferences and reinstalled and same results. I've also tried creating new files and placing an image and same results. 

 

As a work around, I was able to edit my first PDF (of the same InDesign file) in Illustrator... had no issues with the embedded PNG. The transparency was fine.  

 

Anyone have a work around?

 

Thanks in advance!

TOPICS
Bug, Import and export, Performance

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PNGs and PSDs not working!!!!!!!!!!

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

Have been working in Indesign and Photoshop since the very first version. This is the first time I've ever had issues with PNGs or PSDs being placed into an InDesign file. PNGs either come in with a white background or some noisey crazy image. PSDs come in with white background and do not give me the option of applying clipping path even though I have created one in the PSD file. I've uninstalled InDesign and all preferences and reinstalled and same results. I've also tried creating new files and placing an image and same results. 

 

As a work around, I was able to edit my first PDF (of the same InDesign file) in Illustrator... had no issues with the embedded PNG. The transparency was fine.  

 

Anyone have a work around?

 

Thanks in advance!

TOPICS
Bug, Import and export, Performance

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 19, 2020 0
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

Please tell us what operating system (exactly) you're running. Please tell us (exactly) what InDesign version you're using. Does this happen with just one file, or with all your files? Have you made any changes in your setup?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

System – Mojave 10.14.6. 

Indesign – 15.1.1.103

No system updates or anything other than maybe added fonts since I last touched the file. 

Image: 

 

Optimum3.png

 And this file works fine in just about every other program that I have tried so far (Powerpoint, Illustrator, Photoshop)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

Both work fine hete, never a problem. We need more info to find what is specific to your system, like version, OS, how PSD and PNG are saved or maybe even some shared files...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0