Highlighted

Prevent automatic closing of panel

Community Beginner ,
Mar 08, 2017

Copy link to clipboard

Copied

Hi,

My InDesign plugin has a panel.

I open it when InDesign has started.

Then I open a document, the panel is closed and I have to reopen it again from the Window menu.

Can I somehow prevent the panel from being closed when a document is opened? Is this default InDesign behavior?

Thanks.

TOPICS
SDK

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prevent automatic closing of panel

Community Beginner ,
Mar 08, 2017

Copy link to clipboard

Copied

Hi,

My InDesign plugin has a panel.

I open it when InDesign has started.

Then I open a document, the panel is closed and I have to reopen it again from the Window menu.

Can I somehow prevent the panel from being closed when a document is opened? Is this default InDesign behavior?

Thanks.

TOPICS
SDK

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 08, 2017 0
Enthusiast ,
Mar 08, 2017

Copy link to clipboard

Copied

Hi john_1985,

disable the check box "Auto-Collapse Icon Panels" in the preferences on the side "Interface" in the section "Panels".

Markus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2017 1
Community Beginner ,
Mar 08, 2017

Copy link to clipboard

Copied

Tried it, does not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2017 0
Explorer ,
Jun 06, 2020

Copy link to clipboard

Copied

Same for me. Unchecking "Auto-Collapse Iconic Panels" doesn't work. And I've reinstalled CC twice this week, and updated Illustrator. Maybe that's why it doesn't work. Because I updated the app. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2020 0
Explorer ,
Jun 06, 2020

Copy link to clipboard

Copied

I suppose I should note (for crocodile tears) that I'm working on a complicated icon, and would guess I've had to open the layers panel something like 250 times or more over the past two days, because Illustrator Preferences don't work. I doubt I'm alone in that. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2020 1